System requirements

Hardware requirements

The minimum hardware requirements for GFI MailEssentials are:

Processor

  • Minimum: 2Ghz
  • Recommended: 2GHz with multiple cores

Available Memory (RAM)

  • Minimum: 1.2GB
  • Recommended: 2GB

Free Disk Space

  • Minimum: 6GB
  • Recommended: 10GB

NOTE

Hardware requirements depend on a range of factors including email volume, and number of Anti Virus engines enabled in GFI MailEssentials. The requirements specified above are required for GFI MailEssentials only.

Software requirements

Supported Operating Systems

  • Microsoft® Windows Server 2016 - Standard, Essentials and DataCenter editions. For more information refer to http://go.gfi.com/?pageid=ME_Win2016
  • Microsoft® Windows Server 2012 - Standard, Essentials and DataCenter editions, including R2. For more information refer to http://go.gfi.com/?pageid=ME_Win2012
  • Windows® Server 2008 - Standard or Enterprise, including R2 (x86 or x64). For more information refer to http://go.gfi.com/?pageid=ME_Win2008
  • Windows® Small Business Server 2003/2008/2011
  • Windows® Server 2003 - Standard or Enterprise (x86 or x64)

Supported Mail Servers

GFI MailEssentials can be installed on the following mail servers without any further configuration.

  • Microsoft® Exchange Server 2016
  • Microsoft® Exchange Server 2013
  • Microsoft® Exchange Server 2010
  • Microsoft® Exchange Server 2007 SP1 or higher
  • Microsoft® Exchange Server 2003

For more information refer to Installing on the Microsoft® Exchange server .

GFI MailEssentials can also be installed in an environment with any SMTPSimple Mail Transport Protocol compliant mail server. In this case, GFI MailEssentials should be installed on the gateway/perimeter server so that spam is filtered before reaching the mail server.

For more information refer to Installing on an email gateway or relay/perimeter server.

Supported Internet browsers

GFI MailEssentials can be used with the following Internet browsers:

  • Microsoft Internet Explorer 8 or later
  • Google Chrome version 22.0.1229.94 (October 10, 2012) or later
  • Mozilla Firefox version 16.0.2 (October 26, 2012) or later.

Other required components

NOTE

GFI MailEssentials can also be installed in virtual environments such as Microsoft® Hyper-V and VMWare virtualization software.

NOTE

For more information on how to create a Resource Group for an Exchange Virtual Server in a Windows Server Cluster, refer to: http://go.gfi.com/?pageid=ME_Clusterresourcegrouphowto.