File Archive Assistant issues

ISSUE DESCRIPTION
SSL Certificate error

Cause 1:

The SSL Certificate is expired.

Solution 1:

Update your SSL Certificate and re-start the File Archive Assistant.

Solution 2:

Disable SSL settings on the Microsoft Exchange server:

1. Open the IIS Manager application from Start > Administrative tools > Internet Information Services (IIS) Manager.

2. Under your domain, expand Sites and locate MailArchiver_Services.

3. Uncheck the Require SSL checkbox.

4. Set Client certificates to Ignore.

5. Close IIS Manager and re-start the File Archive Assistant.

File Archive Assistant is not synchronizing with GFI Archiver.

Cause:

No connection between the client machine and the GFI Archiver server.

Solution:

Check with your system administrator to confirm the URL of GFI Archiver. This can be modified from the File Archive Assistant settings dialog.

Synchronization errors: HTTP Errors

Possible cause:

HTTP errors are due to network configuration issues.

Possible solution:

For more information refer to:

Synchronization errors: HTTP Error 500

Possible cause:

The GFI Archiver server is busy or inaccessible.

Possible solution:

Resynchronize the File Archive Assistant within a few minutes.