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1 Introduction
Kerio Connect is a messaging and collaboration solution for small and mid-sized businesses. With Kerio Connect you can
manage your company emails, chats, calendars, contacts, and tasks easily and from anywhere.

Kerio Connect makes BYOD easy. you can synchronize with virtually every mobile device on the market. And Kerio
Connect is so simple to use that you can configure your own devices without bothering IT.

When using Kerio Connect Client for Mac, Windows or a web browser, you can see the presence of colleagues, chat in
real-time, organize meetings and securely compose richly formatted email.

Kerio Connect also provides full support for Outlook (Windows and Mac) and many other IMAP or POP compliant email
clients.

iOS users can set up an account in the popular smart mail application Spark by Readdle, using an integrated Kerio
Connect profile.
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2 Kerio Connect Client
In Kerio Connect Client you can manage emails, chat messages, calendars, contacts, tasks, and notes. Kerio Connect Client
is available as a web application or a desktop application for Windows and Mac.
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2.31 Switching between Kerio Connect Client and old WebMail 130

2.1 Kerio Connect Client

In Kerio Connect Client you can manage emails, chat messages, calendars, contacts, tasks, and notes.

Kerio Connect Client is available as:

Web application

Desktop application for Windows and Mac. Formore information, refer to Kerio Connect Client for Windows and
Mac (page 15).

The following sections guide you through all the application's features.

You can also read more articles about Kerio Connect Client in the Kerio Connect Client category or watch the Working
with Kerio Connect Client video.

2.1.1 Emails

In the Email section of Kerio Connect Client you can:

Send and receive messages. Formore information, refer to Sending emails in Kerio Connect Client (page 39).

Use fulltext search — Just type a name, word, or phrase and search through messages, email addresses, subjects, and
so on.

Receive less spam— Create your own list of frequent senders (a whitelist), and Kerio Connect Client will never mark
messages from those addresses as spam. Formore information, refer to Spam settings in Kerio Connect Client (page
33).

Add attachments easily — Just drag and drop attachments into the composer window.

Get automatic email address suggestions.

Save drafts automatically — Start a message, switch to another folder, and come back to finish the message.

Customize your out of office message. Formore information, refer to Configuring the Out of Office message
(page 39).

Create filters to sort your messages into folders as they arrive. Formore information, refer to Sorting email mes-
sages in Kerio Connect Client (page 47).

Stay on top of new messages with desktop notifications, even when you are not working in Kerio Connect Client. For
more information, refer to Enabling notifications in Kerio Connect Client (page 70).

Digitally sign and encrypt messages. Formore information, refer to Support for encrypted and digitally signed
messages in Kerio Connect Client (page 76).

https://player.vimeo.com/video/144063366
https://player.vimeo.com/video/144063366
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2.1.2 Chat

NOTE
New in Kerio Connect 9.1!

In the Chat section of Kerio Connect Client, you can:

Send instant messages to your colleagues.Formore information, refer to Sending instant messages (page 89).

Set your online status. Formore information, refer to Setting your status (page 90).

Immediately see the online status of your colleagues.

Be notified about new instant messages you receive. Formore information, refer to Receiving instant messages -
Notifications (page 91).

For more information, refer to Sending chat messages in Kerio Connect Client (page 88).
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2.1.3 Calendars

In the Calendar section of Kerio Connect Client you can:

Create events in seconds — Just double-click inside your calendar and create an event. Formore information, refer
to Using calendars in Kerio Connect Client (page 55).

Invite other people to your meeting.

Immediately see who is available (Free/Busy calendar).

Set reminders for your events.

Add travel time so you never arrive late.

Create recurring events. Formore information, refer to Recurring events (page 60).

Share calendars with other people. Formore information, refer to Sharing calendars (page 117).

See calendars other people have shared with you. Formore information, refer to Calendars (page 121).
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2.1.4 Contacts

In the Contacts section of Kerio Connect Client you can:

Create contacts easily in the contacts section or directly from an email message. Formore information, refer to
Creating contacts (page 94).

Organize contacts into groups. Formore information, refer to Creating contact groups (page 97).

Call someone directly by clicking on a phone number. Formore information, refer to Making calls from Kerio Con-
nect Client (page 128).

Share contacts with other people. Formore information, refer to Sharing contacts, notes, and task folders (page
118).

See contacts that other people have shared with you. Formore information, refer to Emails, contacts, notes, tasks
(page 120).
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2.1.5 Tasks

In the Tasks section of Kerio Connect Client you can:

Create tasks and sort them into groups. Formore information, refer to Using tasks in Kerio Connect Client (page
101).

Share task groups with other people. Formore information, refer to Sharing contacts, notes, and task folders
(page 118).

See tasks that other people have shared with you. Formore information, refer to Emails, contacts, notes, tasks
(page 120).
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2.1.6 Notes

In the Notes section of Kerio Connect Client you can:

Write color-coded (multi colored) notes. Formore information, refer to Using notes in Kerio Connect Client (page
103).

Share notes with others. Formore information, refer to Sharing contacts, notes, and task folders (page 118).

See notes that other people have shared with you. Formore information, refer to Emails, contacts, notes, tasks
(page 120).

Send notes as email messages with one click. Formore information, refer to Sending notes as email messages
(page 104).

2.2 Kerio Connect Client forWindows and Mac

NOTE
New in Kerio Connect 9.2!

Kerio Connect Client for Windows and Mac is a native desktop application for managing emails, chat messages,
calendars, contacts, tasks, and notes.
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You can install it on your computer and enjoy the same features as the browser-based application. Formore
information, refer to Kerio Connect Client (page 10).

2.2.1 System requirements
Kerio Connect supports:

Mac OS X High Sierra and newer

Microsoft Windows 7 and newer

For complete system requirements, see the Kerio Connect product page.

2.2.2 Installing the application

1. Go to the Kerio Connect download page.

2. On the Clients tab, locate Kerio Connect Client application for Windows or Mac.

3. Click Download update.

4. Run the installation.

5. On Windows, click Run to install Kerio Connect Client. On Mac, drag the Kerio Connect Client icon into the Applic-
ations folder.

NOTE
You can also download Kerio Connect Client from the integration page.
On the Kerio Connect Client for web login page, click Integration with Windows/Mac and download the applic-
ation.

2.2.3 Logging into Kerio Connect Client
To use Kerio Connect Client, youmust log in to your account. Once you log in, Kerio Connect Client stores your
credentials and automatically logs you in next time you open the application.

1. Double-click the Kerio Connect Client icon.

2. Type your Kerio Connect email and password.

3. Click Login.

http://www.kerio.com/support/kerio-connect
http://www.kerio.com/support/kerio-connect
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If Kerio Connect Client cannot locate your account, your must also type the Kerio Connect server name:

1. Click Advanced.

2. Type your Server name.

3. Click Login.
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NOTE
Kerio Connect Client attempts to locate your server using Autodiscover. If the administrator for your domain does not
configure Autodiscover, youmust type the address of your server.

Changing user accounts

If you want to log in as another user:

1. Click File > Logout.

2. Log in.

2.2.4 Upgrading the application
Kerio Connect Client automatically checks for new versions. If a new version is available, the client prompts you to apply
it.

To change the automatic updates:

1. Click Tools > Settings.

2. Switch to the This application section.

3. Select or Deselect Enable automatic updates.

4. Click Save.
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You can also install new versions manually:

Click Help > Check for updates (Windows) or Kerio Connect > Check for updates (Mac) to install a new ver-
sion if available.

Or

Install a new version on top of the current one to replace it, as described in Installing the application.

2.2.5 Customizing the application

Formore information, refer to Configuring your Kerio Connect Client (page 22).

2.2.6 Working with the application

The application has the same functions and features as the browser-based Kerio Connect Client. Formore information,
refer to Kerio Connect Client (page 9).

Click Help > Kerio Connect Knowledge Base to display information about the section you are currently in.

Kerio Connect Client for Windows and Mac also enables OS capabilities within the applications, such as emoji, spelling
and grammar check, and dictation.

Setting Kerio Connect as the default email client

The use Kerio Connect Client to send messages from other applications, youmust set Kerio Connect Client as the default
email client:

1. In Kerio Connect Client, click Tools > Settings.

2. Go to the This application section.

3. Click Set Kerio Connect as your default email client.



Kerio Connect 2 Kerio Connect Client | 20

4. If your system isWindows 8.1 orWindows 10, the Choose default apps dialog opens. Click Email and select
Kerio Connect as the default email client.
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From now on, when you send email messages from your browser or another application, Kerio Connect Client opens and
you can start writing your email message.

NOTE

OS X Yosemite and El Capitanmay not allow you to set a default email client. To fix it, see the following Apple
support page: https://support.apple.com/en-us/HT203129

2.2.7 Troubleshooting
In case of any problems, youmay be asked to provide a debug log from your client.

https://support.apple.com/en-us/HT203129
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To enable the debug log:

1. In Kerio Connect Client for Windows or Mac, click Tools > Settings.

2. Switch to the This application section.

3. Select Enable Debugging.

4. Click Save.

A new itemmenu,Developer, appears.

To display the debug log, click Developer > Open Debug Log in your Kerio Connect Client for Windows and Mac.

2.3 Accessing Kerio Connect Client

2.3.1 Kerio Connect Client for web
To login to Kerio Connect Client, ask your administrator to give you the URL address of Kerio Connect.

1. In your browser, type the URL of your Kerio Connect in the following format http://keri-
o.connect.name/. For example:http://mail.feelmorelaw.com/. Use only the officially supported
browsers.

2. In the login dialog, type your username and password.

3. Click Login.

NOTE
If you cannot access your account:

Type your Kerio Connect email address in the username field.

Your company policy may have forbidden the access — ask your administrator.

2.3.2 Kerio Connect Client for Windows and Mac

NOTE
New in Kerio Connect 9.2!

Formore information, refer to Logging into Kerio Connect Client (page 16).

2.4 Configuring your Kerio Connect Client
In Kerio Connect Client, you can configure these settings:

Email signature

Hide images from external sites

Specify the number of messages displayed

Set the displayed emails as read after a specified time interval

Interface language and time zone

Specify the Reply-to and From email address

http://www.kerio.com/support/kerio-connect
http://www.kerio.com/support/kerio-connect
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Password (if allowed)

Store quota

Configuring several additional settings is covered in other articles:

Colors (theme)

Message preview

Out of Office message

Delegation

Whitelist email address

Email filters

Notifications for new messages and event/task reminders

Folders to by synced to mobile devices

Send signed and encrypted messages

Manage and reset yourmobile devices

Hide/display folder tree

Configure Click to Call (if available)

2.4.1 Configuring email signature
In Kerio Connect Client, you can create a signature block that is automatically appended to every message youwrite.

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Go to Email > Signature.

3. Type whatever text you want at the end of your messages. You can also use HTML code instead of plain text. The max-
imum length of the signature is 4095 ASCII characters.

NOTE
New in Kerio Connect 9.1!

You can insert images directly in your signature.

Kerio Connect Client displays the images in their original size.

4. Click Save at the bottom.
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NOTE
If you reply to amessage, Kerio Connect Client places your signature directly under your reply.

2.4.2 Hiding images from external sites
Kerio Connect Client hides all images from external sites in your emails.

To display themmanually, click Display images under your message header.
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To display messages automatically:

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Click your name in Kerio Connect Client and select Settings.

3. Go to Email > Reading.

4. SelectDisplay images from other websites.

5. Click Save.
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2.4.3 Specifying the number of displayed messages

NOTE
New in Kerio Connect Client 9.1!

You can specify how many messages Kerio Connect Client displays on a single page.

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Go to Email > Mail.

3. Select the number from the Emails per page drop down list.

4. Click Save.

2.4.4 Setting messages as read
You can specify the time internal after which each message is marked as read.

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Go to Email > Reading.

3. Check the Mark displayed messages as read option and select Immediately or set the time interval.
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4. Click Save.

You can alsomanually mark messages as read by clicking the colored dot next to each message.

2.4.5 Setting language
The Kerio Connect Client interface is available in: Chinese, Croatian, Czech, Dutch, English (US and UK), French, German,
Hungarian, Italian, Japanese, Polish, Portuguese, Russian, Slovak, Spanish, and Swedish.

All items, such as messages, contacts, events and tasks, in all folder types are sorted by the alphabet of the selected
language.

NOTE
You can also add your own languages. Formore information, refer to Translating Kerio Connect Client to a new
language (page 38).

To select a language:

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. In the Language & Region section, select your preferred language.

3. Save your settings.
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Each language has its own rules for displaying time and date. See the following section for more details.

2.4.6 Configuring time display
Time settings are important for displaying the correct time when sending and receiving messages.

By default, time zone settings are based on Kerio Connect server. If you are in a different time zone, you can change the
time settings.
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Selecting time zones

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. In the Language & Region section, select your preferred time zone.

3. Save your settings.

Changing the time format

Time is displayed according to your selected language. Youmay want to use different settings, for example, you want to
display the Kerio Connect Client in French and use English (US) for the date format.

1. Click your name in Kerio Connect Client and select Settings.

2. In the Language & Region section, unselect the Set your locales according to the language settings.

3. Select the date and time formats and the first day of the week.

4. Save your settings.
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2.4.7 Setting email addresses
In Kerio Connect Client, you can set the address that is displayed on your outgoing messages and the address that
replies come to.

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Go to the Email > Composing section .

3. Enter your email address in the Default From address and Special Reply-To address fields.

4. Click Save.

Now, when you compose amessage, you can select the From address from a drop-down menu.
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2.4.8 Changing your password
To change your account password:

1. Log in to Kerio Connect Client securely via HTTPS.

2. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

3. In the Password Change section , type your current and new passwords. If your administrator requires complex pass-
words, Kerio Connect Client tells you what youmust include in your new password.

4. Save your settings.
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NOTE

If the Password Change option is not available, contact your administrator.

2.4.9 Displaying account quotas
If you receive messages with large attachments or have a lot of contacts, youmay soon use up the quotas assigned for
your account.

The limitations include:

Space available for your messages

Number of items allowed

To see how much space you can use:

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Go to the My Quota section.

There you can see how much space your account is currently using, how many items you have, and what your limitations
are.

What to do when your quota is filled up

If you reach any of the limits set for your account, you are not able to receive new messages.

Once you reach 90% of a quota, a warning message is displayed in the top bar of Kerio Connect Client.
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To solve this problem, we recommend the following:

Delete any unneeded messages in the Sent and Trash folders.

Delete any other messages you do not need, especially ones with large attachments.

Ask your administrator to turn on automatic items clean-out. This automatically deletes old messages and messages
from the trash).

Ask your administrator to add some space for your account.

2.4.10 Setting Kerio Connect as the default email client

NOTE
New in Kerio Connect 9.2!

Formore information, refer to Kerio Connect Client for Windows and Mac (page 15).

2.5 Spam settings in Kerio Connect Client

NOTE
New in Kerio Connect 8.4!

Kerio Connect contains a sophisticated antispam filter.

You can:

Let Kerio Connect move spammessages to your Spam folder automatically

Create a "whitelist" of senders so you are sure you receive their messages

2.5.1 Moving messages to the Spam folder automatically

To automatically send all messages marked as spam to the Spam folder:

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. In the Spam section, selectDeliver spam messages to the Spam folder.

3. Click the Save button.
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2.5.2 Creating a spam whitelist
In Kerio Connect Client, you can create a special whitelist of email addresses. Messages sent from these addresses will
never be considered spam.

To add email addresses to your whitelist:

1. Click Tools > Out of Office (in Windows Client), or Kerio Connect > Out of Office (in Mac Client), or your
name > Out of Office (in Web Client).

2. In the Spam section, under Spam whitelist, click the plus sign.

3. Type the email addresses youwant to add to the whitelist.

4. (Optional) Select Trust senders from my Contact folder.

5. (Optional) SelectAdd the email address of the original sender while sending a reply.

6. Click the Save button.
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Adding addresses from emailmessages

NOTE
New in Kerio Connect 8.5!

You can add messages to your whitelist directly from any messages you receive.

1. Select a message in Kerio Connect Client.

2. Click any name or email address in the message header.

3. Click Add to spam whitelist.

Kerio Connect adds the email address to your spamwhitelist in your Kerio Connect Client settings (see above).

2.6 Customizing the appearance of Kerio Connect Client
To customize the appearance of your Kerio Connect Client, you can:
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Change the color theme

Select the position of the message preview pane

Hide the foldersmenu

2.6.1 Changing the color theme
The default color of Kerio Connect Client is blue. To select a different color theme, click your name in Kerio Connect

Client and select Change theme.

2.6.2 Previewing messages
In Kerio Connect Client, you can preview your email messages on the right, on the bottom, or you can hide the preview
window.

To select where to display previews of messages:

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Go to the Email section.

3. In the Preview pane section, select the position of the pane or disable it.

4. Click Save.
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2.6.3 Hiding the folders menu
To save some space on your screen, you can hide the folder tree on the left.

Click the blue double-arrow button under the Search box.

You can hide the tree regardless of the position of the preview pane.

To display the folder tree, click the blue double-arrow again.
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2.7 Translating Kerio Connect Client to a new language

NOTE
This article describes Kerio Connect 8.1 and newer.

Kerio Connect Client for Windows and Mac cannot be translated to additional languages.

Translations of Kerio Connect Client are saved in several files in the installation directory of Kerio Connect. Files with
localizations are named using 2-letter language codes.

To add a new language to Kerio Connect Client, follow these steps:

1. Go to the Kerio Connect installation directory to:

web/webmail/translations

web/integration/translations

2. Copy all files of one language (except English) and rename them according to the target language code.

3. Rewrite the code and name of the new language in xx_definitions.xml.

4. Translate all strings to the new language in:

xx_login.js

xx.js fromweb/webmail/translations

xx.js fromweb/integration/translations

IMPORTANT
Do not change the structure of any file.

5. Restart Kerio Connect.

The new language is now available in Kerio Connect Client for web.

2.7.1 Upgrading Kerio Connect
Kerio Connect upgrades may contain new or modified sentences. These will not be included in your own translations
and will be displayed in English.

We recommend to use the original files (which you used as a template for the new language) and compare themwith
the same language files after the upgrade. You can then translate new sentences into your language.

http://www.loc.gov/standards/iso639-2/php/English_list.php
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2.8 Configuring theOut of Officemessage
Out of Office message is an automatic reply that Kerio Connect can send when you are away.

If you plan to go on holiday, you can let your business partners and customers know that you are away. To do so, you can
configure an out of office message.

1. Click Tools > Out of Office (in Windows Client), or Kerio Connect > Out of Office (in Mac Client), or your
name > Out of Office (in Web Client).

2. Select the Send "Out of Office" messages option.

3. Write your message.

4. To specify a time period when Kerio Connect sends this automatic reply, selectOnly in this period and specify the
times and dates.

5. Click Save.

Kerio Connect sends the out of office message to each sender only once.

2.9 Sending emails in Kerio Connect Client
To send a email, you can:

Compose a new message

Reply to a received message

Forward a message
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2.9.1 Composing new messages
To compose a new email message:

1. In Kerio Connect Client Email section, click Compose above the list of incoming messages. This opens an editing
window in your Kerio Connect Client.

2. To open the message in a new window, click .

3. If you have multiple addresses defined (see Defining addresses below) or are a delegate, you can select fromwhich
address youwant to send the message.

4. In the To: and Cc: text boxes, type the email addresses of recipients. As you type, Kerio Connect Client offers you
matching addresses from your contacts.

5. Click the plus icon icon to select email addresses from your contacts folder.
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NOTE

To protect the privacy of some recipients, you can hide their email addresses from other recipients by using the Bcc
field: click Options > Bcc and type the email addresses in the Bcc text box.

6. Type the Subject of your message.

7. Write your message in the main text area.

8. You can insert images directly in the text. Kerio Connect Client displays the images in their original size.

NOTE
New in Kerio Connect 9.1!

9. Use the following options as needed:

To attach files to your message, drag files from your computer to the compose window or click Attachment
and select your files.

Digitally sign your message by clicking Security > Sign. Formore information, refer to Digitally signing
messages in Kerio Connect Client (page 83).

Encrypt your message by clicking the Security > Encrypt. Formore information, refer to Encrypting mes-
sages in Kerio Connect Client (page 85).

Click the three dots to see addition options:
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Give the message a high priority,

Request a read receipt (the Confirm reading option) and a delivery confirmation receipt (the Con-
firm delivery option). In the Email section of your Kerio Connect Client settings, you can select both
option to be used automatically.

10. Click Send.
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Kerio Connect Client regularly saves drafts of your messages. If you want to send your message later, click Save. The
message is saved to yourDrafts folder.

If you specify an email signature in your settings, Kerio Connect Client automatically adds that signature to each message
you compose. Formore information, refer to Configuring email signature (page 23).

After you click Send, Kerio Connects sends the messag e to all the recipients and saves a copy to your Sent folder.

NOTE
Kerio Connect Client does not currently support spell checking.

2.9.2 Defining your addresses

When sending messages, you can set both From and Reply-To addresses that are different from your default address.

Reply-To address

To set a Special Reply-To address:
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1. Click your name in the top right corner and select Settings.

2. Go to Email.

3. In the Composing section, type an email address in the Special Reply-To address field. Replies tomessages will
now go to this Reply-To address, not the From address.

4. Click Save.

This applies to all the messages that you send from now on.

You can change or remove the addresses anytime.

From address

When composing amessage, you can select which address Kerio Connect sends the message from.

From addresses can be defined in twoways:

In Kerio Connect Client, you can add aDefault From address (Settings > Email > Composing), or send mes-
sages on behalf of another user if that person has made you their delegate. (Formore information, refer to Using del-
egation in Kerio Connect Client (page 108).)
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Ask you administrator to add a new email address in your Kerio Connect account settings.

2.9.3 Replying to messages

To reply to amessage, click Reply.

If the message has multiple recipients and youwant to send your reply to all of them, click Reply All.

Kerio Connect Client automatically adds Re: before the message subject and copies the original message into the
message body.

2.9.4 Forwarding messages
If you want to send amessage you've received to a third person, you can forward the message.

1. Select the message youwant to forward.

2. Click Forward. This opens a new message window. Kerio Connect Client automatically adds Fwd: before the mes-
sage subject and copies the original message into the message body.
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3. Add recipients as needed.

4. (Optional) Add your own message above the forwarded message.

5. Click Send.

The message appears in your Sent folder with the date and time.

NOTE
To resend amessage with the original subject and message body (noFwd: before the subject), right-click a

message and select Edit as New. This opens an editing window where you can add recipients and edit the
message (see Composing new messages above).

2.9.5 Creating calendar events from messages

You can create a calendar event and invite all the message recipients and senders to the event. Formore information,
refer to Using calendars in Kerio Connect Client (page 55).

2.9.6 Sharing email folders

You can share your email folders and display emails others share with you. Formore information, refer to Sharing in
Kerio Connect Client (page 115).

2.10 Spell check in Kerio Connect Client forWindows and Mac

NOTE
New in Kerio Connect Client 9.2.1!

Kerio Connect Client for Windows and Mac now automatically checks your spelling when youwrite any text.

The supported languages differ according to your operating system.

For supported operating systems, see the End-user tab on the Technical specifications page.

http://www.kerio.com/support/kerio-connect
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NOTE
Microsoft Windows 7 does not include the spell check.

2.10.1 Microsoft Windows
On Windows, you can use any installed language for spellchecking.

Kerio Connect Client then uses a language according to your selected keyboard.

2.10.2 macOS
The macOS operating system has a predefined list of supported languages for spell check.

To see the list of these languages, go to the System preferences > Keyboard > Text > Spelling drop down list.

Kerio Connect Client then uses a language according to your selected keyboard.

NOTE
The list of languages for spell check may differ from the list of all languages installed on your system.

2.11 Sorting email messages in Kerio Connect Client
In Kerio Connect Client, you can:

Sort messageswithin individual folders using different criteria

Sort received messages into different folders using rules you set up

2.11.1 Sorting messages within a folder
In Kerio Connect Client, you can sort messages according to various criteria.

Kerio Connect Client remembers your preferences in each individual folder.

Preview pane on the right

1. Go to a folder where youwant to sort the messages.

2. Click the Sorting icon in the bottom bar.

3. Select how youwant to sort the messages.

4. To sort messages in the reverse order, repeat the same procedure. For example, if you sorted messages by date, with

the most recent on top, click Date again to list themwith the oldest on top.
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Preview pane on the bottom or hidden

1. To sort messages, click any header in the message list.

2. To reverse the order, click the same header again.

2.11.2 Sorting messages into folders

Messages delivered to Kerio Connect Client are stored in the Inbox folder.

If you have additional folders, you can move messages in three different ways:

Drag messages

You can drag messages to another folder.
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Use the context menu

NOTE
New in Kerio Connect 8.5!

Right-click a message, click Move and select a destination folder.

Select the Move also future messages from checkbox to create a filter rule for messages from the same sender.

Create filters

Create filterswith various conditions tomove them automatically.

2.11.3 Creating filters
To automatically sort messages into folders or forward them to another address, use filters.

The order of the filters is important (see Arranging the order of filters below).
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1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. In the Filters section, click New filter.

3. Type a name for the filter.

4. Set the conditions for the filter. Use a comma (,) or semi-colon (;) to separate multiple items (see Example 3 below).

5. Set the action to be taken.

6. You can also select the Skip other rules option (see below).
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7. You can edit the Sieve script of the rule by clicking on View Source > Edit Source.

8. Click Save.

Kerio Connect 8.4 and older

1. Click your name in Kerio Connect Client and select Settings.

2. In the Filters section, click New Filter.

3. To display all filter settings, click the icon

4. Set your filter(s).
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5. For each filter, you can also check the Skip other rules option (see below).

6. Save your settings.

2.11.4 Arranging the order of filters
The order of filters is important. The filter at the top of the list is applied first.

You can drag & drop filters to sort the list.

If you check the Skip other rules option, no further filters are applied when the filter's action is executed.

See Example 1 below.

2.11.5 Editing and deleting filters
Click a filter to display it.

Double-click a filter to edit it.

To disable a filter temporarily, unselect the filter checkbox.

To delete a filter, click the Trash icon next to the filter name.
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NOTE
For Kerio Connect Client 8.4 and older, hover youmouse over a rule and click the edit or delete icons.

2.11.6 Examples of filtering rules

Example 1: Order of filters

Mr. Powaro receives a message entitled Dept. meeting fromHector Mouse (email address
mouse@feelmorelaw.com).

Kerio Connect checks the filters from 1 to 4:

1. Filter 1 forwards messages with subject Press conference toregret@feelmorelaw.com. As the subject is
notPress conference, this filter does not apply and Kerio Connect continues to filter 2.
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2. Filter 2 marks messages fromarchive@feelmorelaw.com as read. As the sender is notarchive@feel-
morelaw.com, this filter does not apply and Kerio Connect continues with filter 3.

3. Filter 3 moves messages frommouse@feelmorelaw.com to folder Pathology department. This con-

dition is met. The message is moved to folder Pathology department. In the filter 3 definition, the option Skip other
rules is checked, so Kerio Connect applies filter 3 and skips the other filters.

Example 2: Forwarding incoming messages to another email address

Creating a filter for forwarding incoming messages to another address.
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Example 3: Adding multiple entries to an item in the rule

If you want to add multiple entries to an item, use a comma (,), or a semi-colon (;).

Messages from the address sales@feelmorelaw.com which contain the words contract or invoice in
the subject are moved to folder Contract & Invoices.

2.12 Using calendars in Kerio Connect Client
In Kerio Connect Client, you can create and manage calendars where you can keep track of all your professional and
personal events.

All calendars refresh automatically every time you or another user changes any events.

2.12.1 Creating calendars
By default you have one calendar in Kerio Connect Client.

To create additional calendars:
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1. In your Kerio Connect Client, go to the Calendars section.

2. Click the plus sign next to the My Calendars label.

3. Type a name for the new calendar.

Click the arrow next to the calendar name to:

Rename, share, or delete the calendar

Select the color Kerio Connect Client uses to display events in this calendar

2.12.2 Creating events
To create events:

1. In your Kerio Connect Client, go to the Calendars section.

2. In the calendar grid, find the date youwant to create an event for. Then:

Double-click the grid, or

Drag your mouse over the calendar grid, or

Click New event.
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3. In the New Eventwindow:

Type the name of the event

Specify where the meeting takes place. (Formore information, refer to Scheduling resources in Kerio Con-
nect (page 68).)

Specify the date and time of the event

Invite attendees (to check their calendars for availability, click Find meeting time)

Set up a recurring event

Specify the time required for traveling to the event location

Set a reminder time for the event

Label the event

Select a calendar to display the event in (this must be a calendar you created or a calendar you are a delegate
of)

Mark the event as private
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4. Click Send.

When someone accepts or declines your invitation, Kerio Connect displays the information in the notification area in the
top bar.
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Specifying travel time

NOTE
New in Kerio Connect 8.5!

If you need some time to travel to an event, you can specify the time for individual events:

1. Double-click an event.

2. Specify the time in the Travel time section.
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3. Save the event.

Kerio Connect Client then displays the time in your calendar.

Travel time settings are specific for each user:

You cannot set travel time for other users

Other users' settings are not displayed in your calendar

Recurring events

If you have a weekly meeting, you can set up a recurring event in Kerio Connect Client.

To create a recurring event:

1. Create a new event as described above.

2. Select the repeat frequency from the drop-down menu.
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3. Click the cog wheel icon.

4. Based on your choice in step 1, you can set detailed options for the recurring event.

Changing recurring events

You can change a single event in the series, or all future events in the series.

1. Double-click a recurring event.

2. Change the event and click Save.

3. Click This Event to change a single event, or click Future Events to change also all future events.
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Creating private events

If youmark an event as private, the details of the event stay hidden to users you share the calendar with and to delegates
— they can only see your free/busy information.

Tomark an event as private, select the Private option in the event settings.
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The image below shows how the event looks in your calendar and in the calendar of your delegate.
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2.12.3 Creating events from email messages

In the Emails section, you can create an event and invite all the recipients and senders of a message.

1. In the Emails section, select a message and click More > Invite Recipients. This takes you to the Calendar section.

2. Edit the event as described above. All the recipients and senders from the messages are included as attendees.

3. Save the event.

2.12.4 Creating and displaying public calendars
Any user can display public calendars.

To create public calendars, youmust be a public folder administrator.

1. In your Kerio Connect Client, go to the Calendars section.

2. Click the arrow next to Public Folders and selectNew calendar.
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3. Type the name of the calendar.

If a public calendar is available, it's automatically displayed in the Calendar section of all users under Public Folders.

2.12.5 Accepting invitations

When someone invites you to ameeting, Kerio Connect Client displays a number on the Calendar tab or a
notification. (Formore information, refer to Enabling notifications in Kerio Connect Client (page 70).)

When you receive an invitation:

1. In your Kerio Connect Client, go to the Calendars section.

2. Click the Meetings icon.

3. (Optional) Write a response to the sender.

4. Click Accept,Maybe orDecline.

To change your decision later, reopen the event, change your Reply status, write a comment if you need, and click
Send.
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2.12.6 Selecting viewing mode
You can view Kerio Connect Client calendars in four different ways:

Day view displays a single day.

Week view displays a whole week. The starting day is based on your selected locales. Formore information, refer
to Configuring time display (page 28).

Month view displays 5 weeks in your calendar. In Kerio Connect Client 8.5.3 and older, you can select the Overview
mode which displays from two to six weeks in your calendar — you can use the plus and minus signs at bottom left to
add or remove weeks from the view..

NOTE
New in Kerio Connect 9!

Agenda displays a list of all events from the day you select onwards.
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2.12.7 Printing calendars

NOTE
New in Kerio Connect 8.5!

You can print any calendar in any viewing mode.

To print your calendar, click Print in the top right corner.

You can also print an event. Double-click an event and click the Print at the bottom.
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You print calendars using the standard printing dialog in your browser. To print the different calendar colors and
images, enable printing background graphics (colors and images) in your browser. Refer to your browser's
documentation for detailed information.

2.12.8 Sharing calendars

Formore information, refer to Sharing in Kerio Connect Client (page 115).

2.13 Scheduling resources in Kerio Connect
Resources are meeting rooms and other facilities and equipment, such as cars and parking spaces.

You can schedule resources in an email client when creating new events in calendars.

Only administrators can create new resources.

2.13.1 Scheduling resources in Kerio Connect Client
To schedule a resource:

1. Open your calendar.

2. Click New Event.

3. Configure the event. Formore information, refer to Creating events (page 56).

4. For rooms and other locations, select the resource in the Where section or in the Attendee section.

5. For equipment, select the resource in the Attendee section.

6. Save the event.

The process is similar in other email clients.
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2.13.2 Displaying resource calendars in Kerio Connect Client
All users who can schedule resources can display the resource calendars. This can help when planning ameeting.

1. Log in to your Kerio Connect Client and switch toCalendars.

2. Click the gear icon next to Resources on the left.

3. Select the resource calendar youwant to display
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2.14 Enabling notifications in Kerio Connect Client
Kerio Connect Client can remind you about:

Upcoming events and tasks using reminders

New emails, new chat messages, and upcoming events and tasks using desktop notifications or pop-up noti-
fications, depending on your browser

NOTE
Chat is a new feature in Kerio Connect 9.1! Formore information, refer to Sending chat messages in Kerio
Connect Client (page 88).

2.14.1 Event and task reminders in Kerio Connect Client 8.4 and newer
Kerio Connect Client can display reminders for your calendar events and tasks in the top bar.

These reminders are enabled by default. You can disable them in Kerio Connect Client settings — unselect the option

Show reminders in toolbar in the Notifications section (Reminders in earlier versions).
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Reminders can be accompanied by a sound. Formore information, refer to Receiving instant messages -
Notifications (page 91).T

The icon in the top bar shows the number of events that:

Have already started (grayed out)

Are about to start

You can dismiss the reminders so that you no longer see them, or you can postpone them.

If you have more than one reminder, you can selectDismiss All orDismiss All Missed events.
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2.14.2 Desktop notifications (Chrome and Safari 6+)
Desktop notifications are small pop-up windows that appear on your screen if you are using one of these browsers:

Chrome

Safari 6 and later
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To display desktop notifications:

1. Turn on notifications in Google Chrome or Safari.

2. Click your name in Kerio Connect Client and select Settings.

3. In the Notifications section (Reminders in earlier versions), select the types of notifications youwant to receive —
emails, chat messages, events and tasks.

NOTE
These options are visible only if notifications are enabled in your browser.

4. Click Test Notification tomake sure notifications work.

5. Your settings are saved automatically.

When a notification appears on your screen, click it. The new message, event, or task displays in detail.

https://support.google.com/chrome/answer/3220216?hl=en
https://developer.apple.com/notifications/safari-push-notifications/
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2.14.3 Pop-up notifications (Safari 5+, Firefox, IE)
Pop-up notifications are small pop-up windows (similar to desktop notifications above) that appear on your screen if you
are using one of these browsers:

Safari 5 and later

Mozilla Firefox

Microsoft Internet Explorer

To display pop-up notifications:

1. If you are using a pop-up blocker in your browser, youmust disable it or add an exception for your Kerio Connect
address. These links describe the process for each browser:

Mozilla Firefox

Microsoft Internet Explorer

Safari

2. Click your name in Kerio Connect Client and select Settings.

3. In the Notifications section (Reminders in earlier versions), select the types of notifications youwant to receive —
emails, chat messages, events and tasks (see the image above).

NOTE
These options are visible only if you disable the pop-up blocker.

4. Click Test Notification tomake sure the notifications work.

5. Your settings are saved automatically.

When a notification appears on your screen, click it and the new message, event, or task displays in detail.

http://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-troubleshooting#w_pop-up-blocker-settings
https://support.office.com/en-us/article/Getting-Help-With-Pop-Up-Blockers-23ddcfc4-039d-4cf4-a81d-cf02aea5b130
http://support.apple.com/kb/PH5040
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2.15 Resetting yourmobile device in Kerio Connect Client
Kerio Connect Client shows all Exchange ActiveSync mobile devices (mobile phones, tablets) connected to your Kerio
Connect account.

2.15.1 Resetting your devices
If you lose your device or the device is stolen, you can protect your personal data by deleting all the data from the device.

This action is also called remote wipe.

IMPORTANT
This action resets your device to factory settings. All data, including photos, videos, music, calendars, emails, will be
deleted from your device. Some devices may also delete all data frommemory cards.

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Go to the Mobile devices section.

3. In the list of mobile devices, find the device youwant to reset and click Reset Device.
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4. Type your Kerio Connect Client password to confirm the reset.

5. Once the device connects to the Kerio Connect server, all data will be removed from the device. You can cancel the

reset before the device connects to the Kerio Connect server (click Cancel).

6. When the reset is complete, select the device and click Remove Device to delete the device from the list.

NOTE
If your device is lost or stolen, we recommend changing your Kerio Connect password after you reset your device. If
your iPhone is connected via IMAP, use the Find my iPhone feature to wipe your phone.

2.16 Support for encrypted and digitally signed messages in Kerio Connect Cli-
ent
In Kerio Connect Client, you can:

Sign yourmessages

Encrypt yourmessages

Display encrypted messages you receive

Kerio Connect uses the S/MIME standard to sign and encrypt the messages.

http://www.apple.com/icloud/find-my-iphone.html
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2.16.1 Encypting and signing messages
To sign and/or encrypt messages, youmust:

1. Initialize your certificate store. Formore information, refer to Initializing certificate store in Kerio Connect Client
(page 77).

2. Acquire and import your personal certificate to your Kerio Connect Client. Formore information, refer to Importing
personal certificates to Kerio Connect Client (page 79).

3. Sign and/or encrypt messages you send (and display [decrypt] secured messages you receive).

2.17 Initializing certificate store in Kerio Connect Client
Before you can digitally sign and/or encrypt messages, youmust initialize your certificate store.

2.17.1 Initializing your certificate store

1. Log in to your Kerio Connect Client securely via HTTPS.

2. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

3. Go to the Secure Messages section.

4. Create a password for the certificate store. You can:

Use your Kerio Connect Client password

Create a unique password for the certificate store (this is the more secure option)

NOTE
Remember your password. Read the Resetting your password section for more information.
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5. Import your personal certificate. Formore information, refer to Importing personal certificates to Kerio Connect Cli-
ent (page 79).

When your store is initiated and your certificate imported, you can digitally sign, and encrypt and decrypt messages.

2.17.2 Changing your certificate store password
You can change the password to your certificate store anytime.

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Go to the Secure Messages section.

3. In Certificate store protection, you can:

Change the type of the password (same as for Kerio Connect Client or different)

Change the password

2.17.3 Resetting your certificate store password
If you forget the password to your certificate store (and you have a different password than for your Kerio Connect
account), youmust initialize the store again.

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Go to the Secure Messages section.

3. Click the Forgotten password? link.
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4. Click Continue to confirm the reset action.

5. Type your Kerio Connect Client password and click Reset.

Now youmust initialize your certificate store again and import all your certificates to start sending encrypted and
digitally signed messages.

2.18 Importing personal certificates to Kerio Connect Client
If you want to send encrypted or digitally signed messages, youmust import a personal certificate into Kerio Connect
Client.

You can acquire a personal certificate in one of twoways:

Ask your administrator to get you one,

Download your own certificate for free from a site such as Comodo or Instant SSL

Youmust have a separate personal certificate for each of your email addresses, including any aliases.

NOTE
Back up your certificates so you can use themwhen re-initializing your certificate store. Formore information, refer
to Initializing certificate store in Kerio Connect Client (page 77).

http://www.comodo.com/home/email-security/free-email-certificate.php
http://www.instantssl.com/ssl-certificate-products/free-email-certificate.html
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2.18.1 Importing personal certificates into Kerio Connect Client

1. Log in to Kerio Connect Client securely.

2. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

3. Go to the Secure Messages section.

4. Login to your certificate store. Formore information, refer to Initializing certificate store in Kerio Connect Client
(page 77).

5. In the Secure Messages section, click Import.

6. Browse to find the certificate file, type the passphrase and click Import. The server verifies the validity of the cer-
tificate. If the certificate is not valid, ask your administrator to upload a root certificate to the server.
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7. Repeat steps 1-5 for all your certificates.

2.18.2 Displaying certificate details
To display details about your certificate, such as the serial number and validity status, click the certificate menu and select

Details.
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2.18.3 Downloading your certificate

To download your certificate, click the certificate menu and selectDownload.
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NOTE
Download and back up your certificates so you can use themwhen re-initializing your certificate store. Formore
information, refer to Initializing certificate store in Kerio Connect Client (page 77).

2.18.4 Deleting your certificate

To delete your certificate, click the certificate menu and selectDelete.

2.19 Digitally signing messages in Kerio Connect Client
If you add your digital signature to your messages, the recipients know that you personally have sent the message and
the message has not been changed during the delivery.

2.19.1 Prerequisites
Before you can sign your messages digitally, youmust:
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Initialize your certificate. Formore information, refer to Initializing certificate store in Kerio Connect Client (page
77).

Import a valid personal certificate. Formore information, refer to Importing personal certificates to Kerio Connect
Client (page 79).

2.19.2 Digitally signing messages
To digitally sign your messages:

1. Log in to your Kerio Connect Client securely via HTTPS.

2. Compose amessage. Formore information, refer to Sending emails in Kerio Connect Client (page 39).

3. Click the Sign the message button. Youmust enter the password for your certificate store. Formore information,
refer to Initializing certificate store in Kerio Connect Client (page 77).

4. Send the message.

2.19.3 Signing all messages automatically
Kerio Connect Client can sign all your outgoing messages automatically.

1. Log in to your Kerio Connect Client securely via HTTPS.

2. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

3. Go to the Secure Messages section.

4. In the Mail settings, select the Sign all outgoing messages option.

5. Click Save.
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2.20 Encrypting messages in Kerio Connect Client
If you encrypt your messages, only message recipients can read your messages.

2.20.1 Prerequisites
To encrypt messages, youmust first:

Initialize your certificate store. Formore information, refer to Initializing certificate store in Kerio Connect Client
(page 77).

Import a personal certificate. Formore information, refer to Importing personal certificates to Kerio Connect Cli-
ent (page 79).

Have the recipients' public certificate

NOTE
To acquire another user's public certificate, ask them to send you a digitally signed message, and then reply to that
message.
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2.20.2 Encrypting messages
To encrypt messages:

1. Compose amessage. Formore information, refer to Sending emails in Kerio Connect Client (page 39).

2. Click the Encrypt the message icon. If your certificate store is locked, enter your certificate store password. Formore
information, refer to Initializing certificate store in Kerio Connect Client (page 77).

3. Send the message.

2.20.3 Reading encrypted messages

To read an encrypted message, click the Display button.
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If your certificate store is locked, enter your certificate store password first. Formore information, refer to Initializing
certificate store in Kerio Connect Client (page 77).

2.20.4 Displaying encrypted messages automatically

If you do not want to click the Display button in every encrypted message you receive, Kerio Connect Client can
decrypt those messages automatically.

1. Log in to Kerio Connect Client securely.

2. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

3. Go to the Secure Messages section.

4. Log in to your certificate store.

5. In the Secure Messages section, select the Display decrypted messages directly option.
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From now on, Kerio Connect Client displays all your messages directly.

2.21 Sending chat messages in Kerio Connect Client

NOTE
New in Kerio Connect 9.1!

Kerio Connect Client includes a Chat feature for exchanging instant messages. Chat enables you to view your
colleagues' online status, and to chat with them in real time when you cannot wait for an email response or need a
quick back-and-forth conversion without a phone.

Kerio Connect Client stores all the chat messages sent and received through Kerio Connect Client.

NOTE
If you use Safari browser, your server must use a valid SSL certificate. Contact your administrator if the SSL certificate is
not valid.
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2.21.1 Enabling or disabling chat in Kerio Connect Client
Before you can use chat in your Kerio Connect Client, your administrator must enable chat for your domain.

If you don't see Chat in Kerio Connect Client and you know it is allowed for your domain, enable it in your Kerio Connect
Client settings:

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. In the Chat section, select Enable chat in Kerio Connect Client. To disable chat, deselect the option.

3. Click Save.

2.21.2 Sending instant messages
To send a chat message:

1. Log in to Kerio Connect Client.

2. Switch toChat.

3. In the left side contact list, select the person youwant to chat with. The contacts you see depend on the public folder
settings on your server.

4. Type your message.

5. Click Send.
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2.21.3 Setting your status
You can let other users know whether you are free for chat or unavailable.

You can set your status to:Online,Away,Do not disturb, orOffline. Each status is represented by a colored dot.

When you log in to Kerio Connect Client, your status is automatically set toOnline. To change your status:

1. In Kerio Connect Client, click your name or photo in the top right corner.

2. Select your status.



Kerio Connect 2 Kerio Connect Client | 91

NOTE
Kerio Connect Client for Windows and Mac also shows your status in the notification area. Formore information,
refer to Kerio Connect Client for Windows and Mac (page 15).

In Kerio Connect Client for Windows and Mac, you can set your Kerio Connect Client to show asAway after a certain time
of inactivity:

1. In Kerio Connect Client for Windows and Mac, click Tools > Settings > Chat.

2. Select Show me as Away....

3. Set the time.

4. Click Save.

2.21.4 Receiving instant messages - Notifications
When you receive a chat message, Kerio Connect Client displays a number in the top bar.
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Desktop notifications

Desktop notifications are small pop-up windows that appear on your screen when you receive a chat message.

To enable desktop notifications:

1. In Kerio Connect Client, click your name and select Settings.

2. Switch to the Notifications section.

3. SelectNotify me about new chat messages.

4. To receive sound notifications, switch to the Chat section.

5. SelectUse sound for new chat messages. In Kerio Connect 9.1.1 and older, this option is available in the Noti-
fications section.

6. Click Save.
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NOTE

If you set your status toDo not disturb, Kerio Connect Client does not display any notifications for new chat
messages.

Disabling notifications for individual contacts

To temporarily disable notifications for any of your contacts:

1. In Kerio Connect Client, switch to the Chat section.

2. Select the contact in the left-side contacts list.

3. In the upper right corner of the chat window, click Hide notifications.
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The contact now shows amute icon .

NOTE

To enable notifications again, in the upper right corner click Show notifications.

2.22 Using contacts in Kerio Connect Client

2.22.1 Creating contacts
In Kerio Connect Client you can create contacts:

In the Contacts section

From any email message

Creating contacts in the Contacts section

1. In Kerio Connect Client, go to the Contacts section.

2. Click New contact.

3. Type the contact information.
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4. Click Add field to add additional information. To add items of already displayed information, click the plus sign at
the right of an item.

5. Click Upload photo and select the contact photo.

NOTE
The image file must be in the JPG format and cannot exceed 256 kB.

6. Click Save.
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NOTE
If you synchronize your Kerio Connect account with an Exchange ActiveSync device, the following applies due to
the limitation of the Exchange ActiveSync protocol:

Only the first three email addresses synchronize.

The types of email addresses don't synchronize (for example,work email, or home email).

Creating contacts from emailmessages

NOTE
New in Kerio Connect 8.5!

You can create or update contacts directly from the messages you receive.

1. Select a message in Kerio Connect Client.

2. Click any name or email address in the message header.
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3. Click Create contact.

If the contact already exists, the option readsUpdate contact and opens the contact edit window.

Auto-created contacts

If you send messages to addresses that are not in your contacts, Kerio Connect Client saves the addresses.

These addresses are not visible in your contact folders. However, when you compose amessage, Kerio Connect Client
offers you these addresses together with other addresses from your contact list.

Formore information, refer to Composing new messages (page 40).

NOTE
Kerio Connect does the same when you receive amessage from addresses that are not in your contacts.

2.22.2 Creating contact groups
Contact groups, also known as distribution lists, are groups of email addresses used for sending messages tomultiple
users.

1. In Kerio Connect Client, go to the Contacts section.

2. Click New group.

3. Type a name for the group.

4. In the Contacts field, type an email address and hit Enter. As you type, Kerio Connect suggest users from your con-
tact folders. You can add a single email address or a contact group.

5. Add as many email addresses as youwant.

6. Click Save.
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NOTE
Apple OS X does not support distribution lists — contact groups are not synchronized to Address Book and vice
versa.

2.22.3 Editing contacts
You can edit:

Contacts you created in Kerio Connect Client

Public contacts if you have appropriate rights.

Contacts shared with you if you have appropriate rights

1. Go to the Contacts section.

2. Select the contact or group.

3. Click Edit. You can also double-click the contact in the list.

4. Update the information.

5. Click Save.



Kerio Connect 2 Kerio Connect Client | 99

NOTE
New in Kerio Connect 8.5!

You can also click the name or email address in any message and update the contact (see Creating contacts from email
messages).

2.22.4 Deleting contacts

1. Go to the Contacts section.

2. Select the contact or group.

3. Click Delete.

To delete the auto-created contacts, you can also:

1. Go to the Email section.

2. Click Compose.

3. Type the email address youwant to delete.

4. In the list of offered email addresses, click the delete icon next the contact youwant to delete.
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To delete contacts shared with you, youmust have appropriate rights.

2.22.5 Sorting contacts

In Kerio Connect Client, contacts are sorted according to contact's Last name.

If the last name entry contains more names, the first one is used for sorting.

2.22.6 Sorting contacts into folders

Your default contact folder isMy contacts.

To add another folder, click the plus sign next to Folders and specify a name.
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Tomove contacts to different folders, drag the contact from its original folder to another in the navigation tree on the
left.

2.22.7 Sharing your contact folders

Formore information, refer to Sharing in Kerio Connect Client (page 115).

2.23 Using tasks in Kerio Connect Client
Task is an activity that youmust complete anytime or by a deadline.

2.23.1 Creating tasks
To create a new task:

1. In Kerio Connect Client, go to the Tasks section..

2. Specify the task in the Enter a new task field.

3. Click Add.

Double-click the task to:

Add a reminder date and time. (Formore information, refer to Enabling notifications in Kerio Connect Client
(page 70).)

Add notes about the task.
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When you are done, save the task.

2.23.2 Working with tasks
In the Tasks section, you can:

Sort your tasks into folders

Mark tasks as complete using the check box on their left

Finished tasks can be viewed in the Completed tasks section.

To remove a task, right-click it and selectDelete.

2.23.3 Sorting tasks into folders

Your default task folder isMy tasks.

To add another folder, click the plus sign next to FOLDERS and specify a name.

Tomove a task to a different folder, drag it from its original folder to another in the tree on the left.
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2.23.4 Sharing your task folders

You can also share your task folders and see tasks others share with you. Formore information, refer to Sharing in Kerio
Connect Client (page 115).

2.24 Using notes in Kerio Connect Client

2.24.1 Creating notes
To create a new note:

1. In Kerio Connect Client, go to the Notes section.

2. Click New note.

3. Write the text.

4. Click Save.

2.24.2 Editing notes

To edit a note, select the note in the list and click Edit.
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2.24.3 Sending notes as email messages
You can send your note as an email message with one click.

1. In the Notes section in Kerio Connect Client, select a note.

2. Click Send as Message. This opens a new message window containing the text of the note.

3. Compose the message as needed and send. Formore information, refer to Sending emails in Kerio Connect Cli-
ent (page 39).

2.24.4 Working with notes
In the notes section, you can:

Sort your notes into folders.

Change the color of your note (right-click it and select a color).

Remove a note (right-click it and selectDelete).

2.24.5 Sorting notes into folders

Your default notes folder isMy notes.

To add another folder, click the plus sign next to FOLDERS and specify a name.

Tomove a note to a different folder, drag it from its original folder to another in the tree on the left.
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2.24.6 Sharing your notes folders

You can share your notes and see note folders others share with you. Formore information, refer to Sharing in Kerio
Connect Client (page 115).

2.25 Searching in Kerio Connect Client

In Kerio Connect Client, you can use the full text search feature which allows you to search for items according to
different criteria.

NOTE
Administrators must enable this feature in the administration interface.

2.25.1 Email messages
If you need to find a specific message, use the search bar at the top of your Kerio Connect Client.

1. In the top bar search field, type a name or email address. As you type, Kerio Connect Client automatically offers you a
list of people from your contact lists.

2. Narrow the selection to Sender, Subject, Recipients or Entire Message.
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3. Narrow the selection to Inbox, Sent folder or All Folders.

Kerio Connect Client lists the messages that match your search.

Searching by numbers

If you type a number in the search bar, you can search for messages:

By message size

By how long ago the message was sent or received
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Additional searching parameters

Click the magnifier icon on the left side of the search bar to display additional search criteria.

You can search for messages:

With or without flags

Read or unread

Marked as important

Answered or not answered

With or without attachment

NOTE

To access this drop-down list any time, click in the search area and use the down arrow on your keyboard.
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Combining searches

You can combine the above mentioned searches by adding the search parameters one by one.

2.25.2 Calendars
In the Calendar section, use the search bar to search for various information using the top bar search field.

Kerio Connect Client lists all the events which meet the search parameters.

2.25.3 Contacts
In the Contacts section, use the top bar search field to search for any information included in a contact.

2.25.4 Tasks and Notes
In the Tasks and Notes sections, use the top bar search field to search for any information included in the name and
description.

2.26 Using delegation in Kerio Connect Client

Delegation is an advanced type of sharing.Delegate can act on your behalf: they can confirm your event invitations,
and send and receive messages for you.

You can delegate only to individual users, not a group of users. However, you can delegate to as many users as you like.
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Delegates can have access to your inbox and main calendar.

NOTE
A delegate cannot create private events on another person's behalf. Nor can they see/edit the person's other
private events.

You can use the traditional sharing feature to share contacts, notes, and tasks.

2.26.1 Delegating users
You can delegate as many users as necessary.

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Go to the Delegation section.

3. Click Add delegate and type the name or email address of a user. Kerio Connect Client offers users as you type.
When you see the name of the person youwant tomake a delegate, select it.

4. By default, your delegates have access only to your calendar (they can send and accept event invitations). To allow

access to your Inbox, click the menu icon and selectAccess to Inbox.

5. Click Save.

2.26.2 Removing delegation

If you want to remove delegation rights from a user, click the menu icon and select Remove.
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2.26.3 Accepting delegation

When someone delegates you to act on their behalf, you automatically become a delegate.

Kerio Connect Client displays that person's inbox and calendar (see Using delegation below).

You cannot reject delegation. However, you can hide the delegated folders.

Hiding a delegated inbox

To remove a delegated inbox from your shared folders list, right-click the folder and selectHide.

You are still a delegate — you can send messages on the person's behalf — but you cannot see their inbox.

Hiding all delegated folders

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Go to the Delegation section.

3. In People I am a delegate for, clear the dialog box next to the person's name.
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4. Click Save.

Now, you cannot send messages or create or accept events on another person's behalf.

Select the dialog box again to restore your delegation rights.

2.26.4 Using delegation: Examples
The following examples describe how to use delegation in Kerio Connect Client.

Delegating users

R. Cul Powaro has delegated Meg Regret to act on his behalf.

Meg automatically becomes a delegate and her Kerio Connect Client displays Mr. Powaro's inbox and calendar.
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Sending and receiving emails

When Meg Regret wants to send amessage on behalf of Mr. Powaro, she selects his address from the drop-down menu
before composing amessage.

When the message arrives, the recipient can see that Mr. Powaro has delegated Meg Regret to act on his behalf.
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Creating and accepting calendar events

When Meg Regret wants to create an event on behalf of Mr. Powaro, she selects his calendar from the drop-down menu
when creating an event.

When the invitation arrives, recipients can see it was sent by Mr. Powaro.
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Mr. Miklein invites Mr. Powaro to ameeting. Meg Regret sees the invitation sent toMr. Powaro and can accept it on his
behalf.
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2.27 Sharing in Kerio Connect Client

NOTE
For versions prior to 8.4, see Sharing in Kerio Connect Client 8.3 and older.

In Kerio Connect Client you can share any folder with other users.

First, you assign sharing rights to users. Then, users subscribe to shared folders.

This article describes how to:

Share folders

Change and remove sharing rights

Display folders people share with you

Hide shared folders

2.27.1 Sharing folders

Sharing email folders

NOTE
To share your Inbox, you can use traditional sharing or delegation. Formore information, refer to Using delegation
in Kerio Connect Client (page 108).



Kerio Connect 2 Kerio Connect Client | 116

1. In your Kerio Connect Client, go to the Emails section.

2. Click the arrow next to the email folder name and select Sharing.

NOTE

In Kerio Connect 8.4, you can share any email folder, including the Sent and Trash folders.

3. Click the plus sign and start typing the name or email address of a user or group. As you type, Kerio Connect Client
offers you addresses from your contact lists.

4. Click the plus sign and the down arrow to share with:

Everyone in your company — Select Everyone from <your company>.

Everyone from the server — Select Everyone from server.

IMPORTANT

Do not use Everyone from server if you use Kerio Cloud! For more information go to
http://go.gfi.com/?pageid=connect_help#cshid=1981

5. Specify the rights for each user you share the folder with:

Reader— Users can only see the messages.

Editor— Users can add, delete, and edit messages.

Owner— Users can set sharing as well as add, delete and edit messages.

6. Save your settings. By default, you set the access rights for this folder only. To set the same access rights for the sub-
folders, click the arrow next to Save and selectAlso for all subfolders.

http://go.gfi.com/?pageid=connect_help#cshid=1981
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Sharing calendars

NOTE
To share your calendar, you can use traditional sharing or delegation. Formore information, refer to Using
delegation in Kerio Connect Client (page 108).

1. In your Kerio Connect Client, go to the Calendars section.

2. Click the arrow next to the calendar name and select Sharing.

3. Click the plus sign and start typing the name or email address of a user or group. As you type, Kerio Connect Client
offers you addresses from your contact lists.

4. Click the plus sign and the down arrow to share with:

Everyone in your company — Select Everyone from <your company>.

Everyone from the server — Select Everyone from server.

IMPORTANT

Do not use Everyone from server if you use Kerio Cloud! For more information go to
http://go.gfi.com/?pageid=connect_help#cshid=1981

Anonymous users — Select Public access.

http://go.gfi.com/?pageid=connect_help#cshid=1981
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5. Specify the rights for each user you share your calendar with:

Reader— Users can only see the events (automatically set for Public access).

Editor— Users can add, delete, and edit events.

Owner— Users can set sharing as well as add, delete and edit events.

6. Click Save.

NOTE
Only the original owner can change events with more attendees. However, you can use delegation instead of
sharing — delegates can edit your events with multiple users. Formore information, refer to Using delegation in
Kerio Connect Client (page 108).

Sharing contacts, notes, and task folders

1. In your Kerio Connect Client, go to the Contacts ,Notes, or Tasks section.

2. Click the arrow next to the folder name and select Sharing.

3. Click the plus sign and start typing the name or email address of a user or group. As you type, Kerio Connect Client
offers you addresses from your contact lists.
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4. Click the plus sign and the down arrow to share with:

Everyone in your company — Select Everyone from <your company>.

Everyone from the server — Select Everyone from server.

5. Specify the rights for each user you share the folder with:

Reader— Users can only see the items.

Editor— Users can add, delete, and edit items.

Owner— Users can set sharing as well as add, delete and edit items.

6. Click Save.

2.27.2 Changing and removing sharing rights

To change sharing rights for any user, go to the Sharing dialog box and select a different level of rights (Reader, Editor,
Owner).

To stop sharing with a user, click the Trash icon.
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2.27.3 Displaying shared folders

Emails, contacts, notes, tasks

If someone shares an email, contact, notes or task folder with you, follow these steps to subscribe to the shared folders:

1. In the appropriate section (Emails, Contacts, Notes, or Tasks), click the menu icon next to Shared folders. This dis-
plays a list of users and the number of folders that person shares with you.

2. Click a user to see all the folders they share with you.

3. Select the folders youwant to display in your Kerio Connect Client.

Kerio Connect Client displays the folders immediately in the folder tree.
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Calendars

If someone shares a calendar with you, follow these steps to subscribe to the shared folders:

1. In Kerio Connect Client, go to the Calendars section..

2. Click the menu icon next to People.

3. In the list of calendars shared with you, select the calendars youwant to display.

Now you can work with the shared calendars as your rights permit.

NOTE
If events also have attendees other than the original owner, you cannot change those events regardless of your
rights.
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2.27.4 Hiding shared folders
To unsubscribe a shared folder, go to the sharing dialog and unselect the shared folder.

To hide the shared calendar, unselect next to the calendar name (you can display the calendar later again).

2.28 Sharing folders in Kerio Connect Client 8.3 and older
In Kerio Connect Client you can share any folder in any section with other users.

First you assign sharing rights to users, then users subscribe to shared folders.

NOTE
For information about sharing in Kerio Connect 8.4 and newer, read Sharing in Kerio Connect.

2.28.1 Sharing email folders

1. In your email section in Kerio Connect Client, right-click a folders and select Sharing.

2. Select with whom to share:

user — type a name or email address (Kerio Connect Client will offer a list of users)

group of users — select from a list of groups

everyone from your domain

everyone from server — only available if public folders are set asGlobal for all domains.

3. Select the level of rights:

can view — users cannot edit messages

can change — users can edit messages

is owner — users can edit messages and change sharing rights

4. You can Set the rights also for subfolders. Any subfolders created after you set sharing will not be included.

5. Save the settings.
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2.28.2 Sharing calendars

1. In your calendar section in Kerio Connect Client, right-click a calendar and select Sharing.

2. Select with whom to share:

user — type a name or email address (Kerio Connect Client will offer a list of users)

group of users — select from a list of groups

everyone from your domain

public — no login required for displaying the calendar

3. Select the level of rights:

can view — users cannot edit events

can change — users can edit events

is owner — users can edit events and change sharing rights

NOTE
Only the original owner can change events with more attendees. To edit events with more attendees, use
delegation instead of sharing. Formore information, refer to Using delegation in Kerio Connect Client (page
108).

Also, if you share your calendar publicly, Kerio Connect Client assigns the can view rights (these settings cannot be
changed).

4. Save the settings.
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2.28.3 Sharing contacts, notes and task folders

1. In your calendars/notes/tasks section in Kerio Connect Client, right-click a folder and select Sharing.

2. Select with whom to share:

user — type a name or email address (Kerio Connect Client will offer a list of users)

group of users — select from a list of groups

everyone from your domain

3. Select the level of rights:

can view — users cannot edit contacts/notes/tasks

can change — users can edit contacts/notes/tasks

is owner — users can edit contacts/notes/tasks and change sharing rights

4. Save the settings.

2.28.4 Removing sharing rights
Go to the sharing dialog of a folder and click the x symbol next to the user youwish to remove from sharing.
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2.28.5 Subscribing to shared folders

email, calendar, note and task folders — click the + symbol next to Shared Folders in the left hand tree and select
the folder to subscribe. If you don't see Shared Folders, you have no folders to subscribe to.

calendar folders — click the + symbol next to People in the calendar list on the left and select the calendar to sub-
scribe. If you don't see People, you have no calendars to subscribe to.

NOTE
If events also have attendees other than the original owner, you cannot change such events regardless of your
rights. To edit events with more attendees, use delegation instead of sharing. Formore information, refer to Using
delegation in Kerio Connect Client (page 108).
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2.28.6 Unsubscribing shared folders

Right-click a shared folder and selectHide.

2.29 Synchronizing folders withmobile devices
In Kerio Connect Client, you can select which folders will synchronize to your iCal/CalDAV/CardDAV/Exchange
ActiveSync clients.

2.29.1 Selecting folders to synchronize

1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Go to the Folders to Sync section.

3. Select which folders to synchronize. The icon helps you identify the type of each folder (emails, contacts, tasks, notes)

4. Click Save.

If you have subscribed to shared or public folders, they are also available in the list of folders to synchronize.
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NOTE

If you synchronize your Kerio Connect account via Exchange ActiveSync to an iOS device, the Drafts folder will not
synchronize (due to the limitations of Exchange ActiveSync and the iOS device).

2.30Making calls fromKerio Connect Client
In Kerio Connect Client, you can call any number from amessage or from contact details just by clicking the number.

If you have this feature available, you can see the Click to Call section in your Kerio Connect Client settings.

If you don't see the Click to Call section, contact your administrator. Administrators must enable this feature on the
server.
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2.30.1 Making calls from Kerio Connect Client
Tomake calls from Kerio Connect Client:

1. Select the number youwant to call:

In a message, select a number. When the Call icon appears, click it.

In contact details, click any phone number.

2. Select the extension youwant to place the call from, and click Dial. You can also set a default extension.

3. Your desk phone or softphone starts ringing. Answer the phone. The phone of the person you are calling starts
ringing. When the call is established, Kerio Connect Client displays information about the call duration in the bottom
right corner.

4. End the call by clicking on the Hang up button or the end call icon.

2.30.2 Selecting a default extension

If you have more extensions in Kerio Operator, you can select the extension before making each call or define a default
extension for all your calls.

To select a default extension:

http://go.gfi.com/?pageid=operator_help#CSHID=906
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1. Click Tools > Settings (in Windows Client), or Kerio Connect > Settings (in Mac Client), or your name > Set-
tings (in Web Client).

2. Go to the Click to Call section.

3. Click the Select default extension option and select the extension youwant tomake your default from the list.

4. Save the settings.

2.31 Switching between Kerio Connect Client and old WebMail

2.31.1 Setting a default user interface

NOTE
This article is for Kerio Connect 8.5.3 and older.

The old Webmail interface has been discontinued in Kerio Connect 9.

Kerio Connect offers two user interfaces — the new Kerio Connect Client and old WebMail.

Administrators can select a default interface for their users. These settings apply to all domains within your Kerio Connect.

1. In the administration interface, go to section Configuration > Advanced Options.

2. Go to tab Kerio Connect Client.

3. From the Default web client drop-down menu, select one of the options.

Kerio Connect Client

Old WebMail

Last used

4. Confirm the settings.
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NOTE
If user bookmarks, for example, Kerio Connect Client and you switch the default client to old WebMail, user will be
directed to Kerio Connect Client when using their bookmark.

2.31.2 Switching from Kerio Connect Client to old WebMail
To switch from Kerio Connect Client to the old WebMail interface, click your name in the top right corner and select Old
WebMail

2.31.3 Switching from old WebMail to Kerio Connect Client

To switch from the old WebMail interface, click the Kerio Connect Client link in the top bar of old WebMail.
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3 Kerio Outlook Connector
Kerio Outlook Connector (Offline Edition) is aMicrosoft Outlook extension that you can use tomanage your
Kerio Connect email, events, contacts, and tasks in Microsoft Outlook. The Offline Edition synchronizes all changes with
Kerio Connect once you reconnect.
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3.29 Location of KOFF store and debug files 169

3.30 Messages can be moved to Kerio Outloook Connector Store folder 172

3.31 Microsoft Outlook 2010 may crash when refreshing free/busy information 172

3.32 Microsoft Outlook: Attachment exceeds allowable limit 172

3.33 Optimizing performance with Kerio Outlook Connector (Offline) 173
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3.37 Unknown Error 0x80041004" when sending mail 176

3.1 Installing and upgrading Kerio Outlook Connector

Kerio Outlook Connector (Offline Edition) is aMicrosoft Outlook extension that you can use tomanage your
Kerio Connect email, events, contacts, and tasks in Microsoft Outlook.

The Offline Edition synchronizes all changes with Kerio Connect once you reconnect.

3.1.1 Downloading Kerio Outlook Connector

For supported versions of operating systems and Microsoft Outlook, visit Kerio Connect product pages.

To download the installation package, follow these steps:

1. Open the Integration with Windows page in your browser:

on the Kerio Connect Client login page, click on the Integration with Windows link, or

click your name in Kerio Connect Client and select Integration with Windows.

http://www.kerio.com/connect/requirements/
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2. Click on Download Kerio Outlook Connector.

3.1.2 Installing Kerio Outlook Connector

IMPORTANT

Before you install Kerio Outlook Connector, install and run at least once the MS Outlook application.

A standard installation wizard is used to install Kerio Outlook Connector.

After the installation, youmust create a profile for each user. Formore information, refer to Creating profiles in MS
Outlook (page 135).

NOTE

If you install Kerio Outlook Connector as an MSI package remotely on user computers, set the Ignore language
when deploying this package option as active in Microsoft Active Directory.

3.1.3 Switching from the online version to the offline version of the Kerio Outlook Con-
nector

Kerio Outlook Connector includes a special utility which converts old profiles to new profiles. Formore information,
refer to Converting old profiles to profiles for Kerio Outlook Connector (Offline Edition) (page 139).

3.1.4 Upgrading Kerio Outlook Connector
If the administrator has turned on asutomatic updates, MS Outlook will check for new versions automatically upon each
startup. For more information go to http://go.gfi.com/?pageid=connect_help#cshid=1152

If a new version is available, we recommend to update Kerio Outlook Connector.

http://go.gfi.com/?pageid=connect_help#cshid=1152
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Read article Kerio Updater Service installation for information on how Kerio Technologies has improved the upgrade
process.

3.1.5 Upgrading Microsoft Outlook
When you upgrade or downgrade MSOutlook, youmust reinstall Kerio Outlook Connector manually.

3.2 Creating profiles inMS Outlook
After installing Kerio Outlook Connector (Offline Edition), or KOFF, youmust create user profiles before using Microsoft
Outlook.

For Kerio Connect 8.3 and newer and Microsoft Outlook 2010 and newer, you can add multiple Kerio Outlook Connector
accounts in one profile in Microsoft Outlook. (Formore information, refer to Adding multiple accounts in a single
profile in Microsoft Outlook (page 140).) For older versions, a single Kerio Outlook Connector account is allowed for
each profile.

NOTE
If you install KOFF on a computer with Kerio Outlook Connector, you can convert old profiles to new ones.

If you are switching to Kerio Connect from another mailserver (e.g. Exchange), youmust create new profiles in MS
Outlook.

3.2.1 Creating user profiles
You can create profiles automatically or manually.

Automatic configuration

Kerio Connect has a special tool for automatic configuration of your MSOutlook account.

1. Open the Integration with Windows page in your browser:

2. Download the auto-configuration profile creator which is specific for each user account.

on the Kerio Connect client login page, click on the Integration with Windows link, or

click your name in Kerio Connect client and select Integration with Windows.
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3. Run the profile creator tool.

The tool creates a Microsoft Outlook profile and synchronizes your Kerio Connect account toMicrosoft Outlook.

Manual configuration

To create a profile manually, go to the computer's Control Panel > Mail and click Show Profiles:

1. Click Add, enter a name for the profile and confirm.

2. SelectManually configure server settings or additional server types and continue.



Kerio Connect 3 Kerio OutlookConnector | 137

3. SelectOther service and Kerio Connect (KOC Offline Edition) and continue.
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NOTE
If you don't see an option to choose KOC Offline Edition then youmust be using Simplified Account Creation in
Microsoft Outlook. To disable Simplified Account Creation, see

https://support.microsoft.com/en-us/help/3189194/how-to-disa ble-simplified-account-creation-in-outlook-
2016.

4. Enter the server name (or IP address) of Kerio Connect, your account name (Kerio Connect username) and password. If
the user is not from the primary domain, the username must include the domain (e.g.mais-
on@feelmorelaw.com). To check the connection, click on Retrieve Info— if the data is correct, the dialog dis-
plays the name and email address of the user.

https://support.microsoft.com/en-us/help/3189194/how-to-disa ble-simplified-account-creation-in-outlook-2016
https://support.microsoft.com/en-us/help/3189194/how-to-disa ble-simplified-account-creation-in-outlook-2016
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5. Confirm.

3.2.2 Converting old profiles to profiles for Kerio Outlook Connector (Offline Edition)

1. Install Kerio Outlook Connector (Offline Edition). Formore information, refer to Installing and upgrading Kerio
Outlook Connector (page 133).

2. Run Start > All Programs > Kerio > Outlook Profile Conversion Utilitywhich converts all Kerio profiles to pro-
files for Kerio Outlook Connector (Offline Edition).

One workstation is shared bymultiple users

Install KOFF only once and run the Outlook Profile Conversion Utility for each user.

Kerio Outlook Connector is installed without connection to Kerio Connect

Run the Outlook Profile Conversion Utility.

To finish the conversion when you connect to the server, follow these steps for each Kerio profile:

1. In the profiles dialog (in Control Panel > Mail), select the Kerio profile and click on Properties.

2. Click on User Accounts.

3. On the following page, double-click on the Kerio account and confirm the settings. Conversion to the Kerio Outlook
Connector profile is finished automatically
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3.3 Adding multiple accounts in a single profile inMicrosoft Outlook

NOTE
New in Kerio Connect 8.3!

When creating profiles in Microsoft Outlook 2010 and newer, you can add multiple Kerio Outlook Connector accounts in
a single profile. Formore information, refer to Creating profiles in MS Outlook (page 135).

3.3.1 Adding additional account to a profile

1. Install Kerio Outlook Connector 8.3 and newer. Formore information, refer to Installing and upgrading Kerio
Outlook Connector (page 133).

2. Create a profile in Microsoft Outlook. Formore information, refer to Creating profiles in MS Outlook (page 135).

3. Open the profile and click File > Account Settings.

4. On the E-mail tab, click New.

5. Configure the new account manually. Formore information, refer to Manual configuration (page 136).

6. Restart your Microsoft Outlook.
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When you compose messages, you can now select fromwhich account youwant to send.

3.3.2 Removing accounts from a profile
To remove accounts from a profile, follow these steps:
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1. Open the profile in Microsoft Outlook.

2. Click File > Account Settings

3. On the E-mail tab, select the account youwant to delete and click Remove.

3.4 Using delegation inMicrosoft Outlook with Kerio Outlook Connector

Delegation is an advanced typed of sharing. A delegate can act on your behalf. A delegate can act on your behalf —
they can send/confirm your event invitations, and/or send/receive your messages.

3.4.1 Delegating users

1. Sign in to your profile in Microsoft Outlook and go to tab Kerio Connect.

2. Go to section Delegation.

3. Click Add under the Delegates who can act on my behalf box and select delegates.

4. By default, you allow delegates access to your calendar and Inbox. Click the switch button next to the delegates name
to disable acces to your Inbox (delegates can only send and accept event invitations)
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NOTE
New in Kerio Connect 8.3.2!

5. Save the settings.

You can delegate as many users as youwish.

The delegates can now see your Inbox/Calendar in Microsoft Outlook and can act on your behalf.
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3.5 Selecting fromwhich address to send messages inMicrosoft Outlook

NOTE
New in Kerio Connect 8.3!

With Kerio Outlook Connector 8.3 and newer, you can now select fromwhich address you send messages in Microsoft
Outlook.

The addresses fromwhich you can choose to send emails include:

your email address

all your aliases.

addresses from all accounts in your profiles. Formore information, refer to Adding multiple accounts in a single
profile in Microsoft Outlook (page 140).
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address of people you are a delegate of. Formore information, refer to Using delegation in Microsoft Outlook
with Kerio Outlook Connector (page 142).

3.5.1 Selecting the From address

1. Open your profile in Microsoft Outlook.

2. Click New E-mail.

3. Click the From button and select an address.

Now you can compose the message and send it from your selected address.

3.6 Using alternating email addresses when scheduling events

NOTE
New in Kerio Connect 9.0.2!

If users have multiple email addresses, you can use any of themwhen scheduling events in Microsoft Outlook without
duplicating events in your calendar.

3.6.1 Adding an alternative address to Microsoft Outlook
To use an alternative email address for scheduling events, users must specify this address in their Kerio Outlook
Connector:

1. Open Microsoft Outlook.

2. On the Kerio Connect tab, click Options.
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3. Click Customize Sender.

4. In the Email address field, type the email address to use for scheduling.
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5. Click OK.

Now all your events use the specified email address.

3.7 Sorting messages inMS Outlook

Messages delivered to youMicrosoft Outlook via Kerio Outlook Connector (Offline Edition) are stored in folder Inbox. If
you have additional folders, you can move messages:

manually— drag messages to folders

automatically— sort messages using filters

3.7.1 Creating filters
To sort messages to folders automatically, follow these steps to create filters:

1. In MS Outlook on tab Kerio Connect, click Options.

2. Click Filtering Rules.
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3. Create new or edit existing rules. Messages may comply with multiple rules. If you want messages to be filtered by the

first rules which matches, select the Stop processing more rules option in the Select the actions section.
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4. Click OK.

Rules are tested from the top downwards. Use the Up and Down buttons tomove rules within the list.

3.8 Synchronizing Microsoft Outlook with Kerio Connect

3.8.1 Online and offline modes
Kerio Outlook Connector (Offline Edition) supports both modes, online and offline:

Mode Description

Online
mode

It is the standard MS Outlook mode which requires connection to Kerio Connect

Offline
mode

It allows working with MS Outlook without connection to Kerio Connect. This requires all email, events, tasks, etc. are
stored in the local message store on the client station. When you switch to online mode, all new messages, events and
tasks are synchronized with the server's store automatically.

3.8.2 About synchronization
Kerio Outlook Connect can synchronize any folder in Kerio Connect in one of the following modes:



Kerio Connect 3 Kerio OutlookConnector | 150

full synchronization of the folder

synchronization of header and message body in plain text— with this option, attachments are not down-
loaded automatically

The default synchronization works as follows:

Inbox — whole messages are synchronized.

Other email folders — only message headers and body in plain text are synchronized.

Events — whole events are synchronized.

Contacts — whole contacts are synchronized.

Tasks — whole tasks are synchronized.

Notes — whole notes are synchronized.

Upon each startup of Microsoft Outlook, Kerio Outlook Connector synchronizes the currently opened folder first.

3.8.3 Setting folder synchronization
To enable/disable synchronization and select a synchronization mode of individual folders, follow these steps:

1. Right-click a folder and select Properties.

2. On tab Folder Synchronization, select the synchronization mode (or enable/disable the synchronization).

3. Confirm the settings.

NOTE
If you disable synchronization of a previously synchronized folder, all present items will remain synchronized.
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3.8.4 Solving synchronization conflicts
Synchronization conflict occurs when amessage, event or any other item is changed both on the server and in Kerio
Outlook Connector between synchronization.

If a conflict occurs during the synchronization:

the item saved on the server overrules the item in Microsoft Outlook (Kerio Outlook Connector).

you receive a special message with information about the conflict

The item fromMicrosoft Outlook is saved in a special folder called Conflicts (available only in MSOutlook). If you prefer
to keep the item in MSOutlook, move it from the Conflicts folder and replace the synchronized item from the server to
the original folder.

3.9 Subscribing and sharing folders inMicrosoft Outlook
In Microsoft Outlook with Kerio Outlook Connector, you can share any folder with other users.

First, you assign sharing rights to users. Second, users subscribe to shared folders.

3.9.1 Sharing folders

1. In Microsoft Outlook, right-click a folder and select Properties.

2. In the Properties dialog, go to tab Folder Sharing.

3. Click the Add button.

4. In the Folder Sharing - Add dialog, select with whom to share the folder and type the email address. You can click
Address Book to select from a list of users.
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5. Click OK. Kerio Connect assigns Reader rights by default.

6. Click OK to save the Properties dialog

Changing sharing rights

1. In Microsoft Outlook, right-click a folder and select Properties.

2. In the Properties dialog, go to tab Folder Sharing.

3. Click on a user and select the type of sharing rights from the drop-down menu.
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4. Click OK.

3.9.2 Removing sharing

1. In Microsoft Outlook, right-click a folder and select Properties.

2. In the Properties dialog, go to tab Folder Sharing.

3. Select a user and click Remove.

3.9.3 Subscribing to shared folders
Users can subscribe to shared folders by following these steps:

1. In Microsoft Outlook, go to File > Account Settings.

2. Double-click the Kerio Connect account.



Kerio Connect 3 Kerio OutlookConnector | 154

3. Go to tab Other Mailboxes and click Add.

4. In the Attach Mailbox dialog, type the email address of the user who shares their folder with you.

5. Click OK and confirm the account settings.

Microsoft Outlook displays the shared folders in the tree under the user name of the folder owner.
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3.10 Encrypted email sent fromOutlook 2010 cannot be read on other email cli-
ents such as Thunderbird
When you send encrypted email using Microsoft Outlook 2010, it cannot be read by non Outlook email clients such as
Mozilla Thunderbird or Microsoft Entourage. There is no problem decrypting the email using Microsoft Outlook 2007 or
Microsoft Outlook 2010.

This behavior also happens when a simple IMAP account is used in Microsoft Outlook 2010 with default S/MIME settings.
It is possible other email clients may have problem decrypting such emails apart fromMicrosoft Entourage or Mozilla
Thunderbird.

There is a knowledge base article available on Microsoft site where you can find detailed description and a possible
workaround for this problem.

3.11 Free / Busy not working on Vista orWindows 7
Free / Busy data does not show correctly when using Windows Vista or Windows 7 with Microsoft Outlook.

These versions of Windows do not automatically install the server certificate as a Trusted Root Certificate.

1. Download the certificate from your server, you can get this using the following address: https://server-
name.com/server.cer. You will need to replace 'servername.com' with the correct name of your mailserver.

2. Open the file you downloaded. This will open the Certificate installation wizard.

3. Follow the installation steps, until you get the choice of 'Automatically place certificate' or 'Place all certificates in
folder'.

4. Choose to place certificates in a folder and select the browse button. In the list that appears, select 'Trusted Root Cer-
tificate Authority'. Complete the wizard.

Youwill now have installed the certificate from your server to the correct location in Windows for the Free / Busy service
to work correctly in Outlook.

In some cases, the certificate does not get imported correctly using Windows Vista or Windows 7.

You can read further information about this and how to resolve this Windows Vista issue here:

http://support.microsoft.com/kb/932156

Note
In case you experience an error in reading the Free / Busy data from the Internet, try deleting the user from the
auto-complete cache.

3.12 How can I search throughmy Contacts automatically with the Address
Book when using Kerio Outlook Connector?
Youwant Outlook to display your public contact folder while you are composing a new email.

1. Launch Outlook.

2. Right-click on your contact folder and left-click on "Properties"

3. Select the "Outlook Address Book" tab.

http://support.microsoft.com/kb/2142236
http://support.microsoft.com/kb/932156
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4. Check the box "Show this folder as an email Address Book"

5. Click "Ok"

You should now be able to search through your contact folder when composing an email.

Additional considerations

Contacts that do not contain email addresses will not be visible when you compose a new email.

The public contact folder is empty by default. The following instructions can be used to add user accounts to the public
contact folder.

1. Log into the Kerio MailServer Administration Console.

2. Go to Domain Settings > Users

3. Select the user accounts youwish to add to the public contact folder. Use the CTRL or SHIFT keys to select multiple
user accounts.

4. Click on the Publish button.

5. Select the appropriate public contact folder.

6. Click on the Publish button.

7. Click on the Close button.

If you are using Outlook 2000 then youmust add the "Outlook Address Book" Information service to the same profile used
by the Outlook Connector. This can accomplished using the following instructions.

1. Go to the Start menu > Settings > Control Panel

2. Double-click on Mail

3. Click on Show Profiles... button.

4. Select the profile used by the Kerio Outlook Connector and click on the "Properties" button.

5. Click on the "Add..." button.

6. Select Outlook Address Book and click on the "OK" button.

If you are using Outlook 2003 then youwill need to have the "Folder List" option enabled. This option is a button in lower
left corner of Outlook.

3.13 Howdo I configure Outlook 2003 to use a certificate for digitally signed and
encrypted email?

For details not covered in this article, please see Microsoft Outlook Help. This article assumes you are using Outlook
2003.

Please make sure you are running Kerio MailServer 6.0.9 or above. Digitally encrypted email does not work with versions
prior to 6.0.9.

In order to send digitally signed or encrypted email, you will need a digital certificate. After obtaining a digital certificate,
you will need to import it into Outlook. Finally, in order to send or receive encrypted email, you will need the digital
certificate of your contact.
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Obtaining a Digital Certificate

Digital certificates for email signing and security are available from SSL certificate vendors. http://www.thawte.com/
provides a free email certificate.

If presented with a choice, choose an S/MIME certificate, also known as an X.509 certificate. You will need to get this
certificate to a "Personal Information Exchange - PKCS" format. This format can be imported into Outlook.

Typically this certificate will be saved to your certificate store.

Exporting Your Certificate from the Certificate Store

1. Open Internet Explorer.

2. Select the "Tools" menu, then select "Internet Options". Select the "Content" tab, then select the "Certificates" button.

3. Select your certificate from the list and press the "Export" button to start the Wizard.

4. When prompted, choose to export your private key.

5. Choose to export as Personal Information Exchange - PKCS #12. Enable the "strong protection" checkbox.

6. Enter a certificate password when prompted. Do not forget this password, as youwill need it to import the certificate
into Outlook.

7. Choose a filename and location for the export file.

8. Press "Finish" and "OK" until you receive confirmation that the file has exported. You should now have a .pfx certificate
file.

Importing Your Certificate Into Outlook

1. Open the "Tools" menu, and choose "Options".

2. Select the "Security" tab. Under "Digital IDs", click the "Import/Export" button.

3. Browse to your digital certificate file, and select it.

4. If you set a password on the digital certificate when creating it, enter it here.Enter your Digital ID name. This is typ-
ically your email address.

5. Press "OK". If you receive a pop-up about "creating a Protected item", press "OK".

6. Return to the "Security" tab under "Options". If the import was successful, you will see: "My S/MIME settings (your email
address)" in the "Default Setting" field.

7. Enable the "Add digital signature to outgoing messages" if you wish all outgoing email to be digitally signed.

Sending Digitally Signed Email

To send digitally signed email, click on the Digitally Sign icon in the New Message window. This icon looks like a mail
icon with a red ribbon. It is located to the right of the "Plain Text / Rich Text / HTML" selection box. Once clicked, the icon
will remain highlighted.

Verifying a Digitally Signed Email

A mail that is digitally signed will show a signed icon on your email list, and will show a signed icon in the preview pane.

Sending an Encrypted Email

To send encrypted email, you need:

http://www.thawte.com/secure-email/personal-email-certificates/index.html
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A digital certificate

The digital certificate of the person who is receiving your email

An entry in your Contacts for the person who is receiving your email

The person receiving your email must also have a certificate. Once they do, you will need to receive the certificate and
add the person, with certificate, to your Contacts list. Finally, you will be able to activate the 'encrypt' feature.

1. Have the other person send you a digitally signed email.

2. Select the person's name in the preview pane, right-click, and select "Add to Contacts".

3. When the Add Contact window appears, select the "Certificates" tab and verify that a certificate is listed.

4. Click "Save and Close".

Now you can send encrypted email to this user. Create a new email, and click the sign and encrypt icons.

3.14 Howdo I import PST files intomy KerioMailServer account?
Outlook uses PST files for local mail storage. Youmay have these from previous POP3 accounts. They are not necessary
when using IMAP or the Kerio Outlook Connector. This article will describe the method to import your PST files to your
Kerio Outlook Connector account.

NOTE
It is assumed you have a properly working Kerio Outlook Connector account. The steps given are for Outlook 2003.
Also, because of the way Kerio MailServer displays its message list to IMAP/Webmail clients, imported items will all be
dated as of the time the import occured. This problem exists only in versions prior to 6.1.0. All current versions of
Kerio MailServer are not affected. Messages displayed in a list are properly dated.

1. Using Tools menu > E-mail Accounts, create a new POP3 account. Leave the mailserver information blank, or use
invalid information.

2. After the account has been created, return to Tools menu > E-mail Accounts. View your accounts. Highlight the POP3
account you've created.

3. Find the "New Outlook Data File" next to "Deliver new e-mail to the following location". Click the "New Outlook Data
File" button. Select "Office Outlook Personal Folders File (.pst)".

4. Browse to your .pst file and select it. Information on the PST file will appear. Change the Name: field to a new value,
such as "Import Old Mail". Press OK to finish.

5. In the E-mail Accounts window, change "Deliver new e-mail to the following location" to the name of the PST you've
just selected. Do this only for your POP3 account. Press 'Finish'.

6. Go to File menu > Import. Select "Import from another program or file", then select "Personal Folder File". On the next
screen, select the PST file you wish to import.

7. Choose also how to handle duplicate items. In the default case youwill not have duplicates; choose "Do not import
duplicates".

8. On the next screen, choose the folder that you've created for the POP3 account as the "folder to import from". Make
sure "Include subfolders" is checked.

9. Select "Import items into the same folder in: ", and choose "Kerio Outlook Connector Store" from the drop-down box.

10. Press "Finish". Your items will now import. Depending on the size of your .pst file, this make take several minutes to
hours.
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11. After this has completed, check your Kerio Outlook Connector account tomake sure they imported as expected.

12. When you are satisfied with the import, remove the POP3 account by going to Tools menu > E-mail accounts.

NOTE
If youmigrate from POP3 (local store) to IMAP on KMS, or IMAP to KOC, youwill lose the datestamps. Also rules and
flags are not imported when importing mails fromOutlook Express to Kerio MAPI.

3.15 Howdo Imake Free/Busywork in ’secure’ mode?
Youmust ensure that KOC is configured to connect to the DNS name of the MailServer, rather than the IP address. This
means you need to use something like mail.yourdomain.com rather than 1.2.3.4.

The other requirement is that youmust import your SSL certificate into Internet Explorer so that Microsoft Outlook can
properly read the certificate. Please refer to this Microsoft KB article for additional information on importing SSL certs
into Internet Explorer.

3.16 Howdo I remove duplicate items?
In case a user has somehow managed to duplicate individual items (e.g. task/calendar/contact/email), there is a fairly
simple solution, involving any supported version of Outlook with the Kerio Outlook Connector and a freely available tool.

Configure any supported 32 bit version of Outlook (Windows only) with the Kerio Outlook Connector, connecting to the
account with duplicate items. Download and install the following utility:Outlook Duplicate Items Remover and follow
the instructions for removing duplicates.

IMPORTANT
Note that Outlook Duplicate Items Remover is a 3rd party tool and is not supported by Kerio Technologies.

3.17 How is the Offline Kerio Outlook Connector different from a native Outlook
Exchange connection?
In order to accommodate collaboration between Outlook and Kerio Connect, it is necessary to install the Kerio Outlook
Connector. With this connector, we use a MAPI interface tomanipulate Outlook in a way that very closely resembles a
native Exchange connection; however, there are some differences that are noted by this article.

Delegation is supported since Kerio Connect 8.2.x: When sharing folders, the security options are limited to 3 permission
levels: admin, editor and reader. Separate permissions cannot be set on individual items of a folder.

Differences in behavior

Folder sharing: Although any folder can be shared, the interface and method for folder sharing contains Kerio spe-
cific dialogs.

Rules: The native rules and alerts can be used on locally stored messages. However, there is a custom Kerio dialog for
managing rules on incoming email

Synchronization: The Offline Kerio Outlook Connector uses WebDAV protocol, which communicates over secure
HTTP.

Local cache: The Offline Kerio Outlook Connector does store all data locally, however it is stored in a proprietary SQL
database. There is a custom Kerio dialog for managing synchronization settings, as well as a system tray icon to indicate
the status of the server connection and synchronization.

http://support.microsoft.com/kb/179380/en-us
http://www.vaita.com/ODIR.asp
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Unsupported features

Advanced sorting views: Some specific, non-standard views will not work.

Rules on outgoing email: The Kerio-specific dialog for creating mail filter rules does not work on outgoing emails.

Recalling amessage: If a message is sent by mistake, it is possible to locate the item in the Sent Items folder and per-
form an action to recall the message.

3rd party integration

There are many external programs which manipulate Outlook in various ways. Many of these programs use the MAPI
interface, while others are communicating directly with the local Outlook database. Programs which use the local
database will not work, as the Kerio Outlook Connector uses a proprietary database. Other plugins may work with mixed
results. We do not maintain a list of officially supported MAPI plugins. It is recommended to evaluate any other plugins
with the Kerio Outlook Connector to verify that all necessary functionality will work without conflicts. If you identify a
conflict, please contact Kerio technical support.

3.18 Howmany nested folders can I createwhen using the Kerio Outlook Con-
nector?
There is an upper limit of 248 characters on the total path length to a file located on Windows Operating Systems. This
includes nested folders. Youmay have as many nested folders as youwish, as long as the complete folder name does not
exceed 248 characters.

For example , you have a user called bob@kerio.com. Bob has an INBOX folder. Inside the INBOX folder, he also has a
FINANCIAL PLANNING folder. Inside the FINANCIAL PLANNING folder, he has a YEAR 2005 folder.

The complete folder name for the YEAR 2005 folder is "~bob@kerio.com/INBOX/FINANCIAL
PLANNING/YEAR 2005".

Youmay have problems importing a PST file into the Kerio Outlook Connector if a total folder length from the PST file
exceeds this 248 character limit. If this occurs:

1. Create a POP3 account in Outlook, using the PST file.

2. Rename or move folders until the total length of a complete folder path is less than 248 characters.

3. Save as a new PST folder.

4. Import the PST folder.

3.19 How to import KOFF database into newMS Outlook profile (*.FDB data-
base file import)
Kerio Outlook Connector use database file/files to store its data. These database files are stored in users home folder and
are dependent on the Microsoft Outllook profile name. In order to import the database file into new Microsoft Outlook
profile, the database needs to be updated accordingly in order to work in a new profile.
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NOTE

Preffered way of exporting / importing data from / toMicrosoft Outlook is to use import / export feature in
Microsoft Outlook (using PST files for example).

DBAdopter_8_3.zip package is for MS Outlook 32-bit version. The DBAdopter_8_3_x64.zip is for MS Outlook 64-
bit versions. MS Outlook 2013 is supported. Both versions supports also Kerio Outlook Connector 8.4. and newer.

The adoptdb.zip package from downloads section works for Microsoft Outlooks supported by Kerio Connect
7.1.x - 7.4.x. Microsoft Outlook 2013 is not supported.

3.19.1 Location of database files
Kerio Outlook Connector use following location for its database files:

Windows Vista, 7, 8

C:\Users\<username>\AppData\Local\Kerio\Outlook Connector\<OutllookProfileName>

Windows XP

C:\Documents and Settings\<username>\Application Data\Kerio\Outlook
Connector\<OutllookProfileName>

3.19.2 Importing the database file

IMPORTANT
Only personal data store is imported. None of shared folders, or public folders can be inported into the new profile.

1. Create new profile and double check it works by starting MSOutlook. Then stop MSOutllok application.

2. Locate your profile directory (see instruction Location of database files)

3. Copy database files into the new Outlook profile you want to import them (in step 1)

a. Kerio Outlook Connector 7.2.x and newer use multiple database files. These files are named using folder IDs.

Screenshot 1: Example directory output

b. Kerio Connect 7.1.x use single store.fbd database file.

4. Open Command Prompt in Windows. You can use Start > Run..., and write down cmd to Open Command Prompt. Or
you can press left SHIFT and right mouse button in Explorer window and choose Open command window here.

5. Use appropriate AdoptDB.exe utility for your *.fbd file version (the utility works directly with the MSOutlook profile).
Version of Kerio Outlook Connector installed is important at this point. Notice that parameters name might differ for vari-
ous version of AdoptDb.exe (/p for the AdoptDB, /profile for the AdoptDb7_1 - for Kerio Connect 7.1.x versions). Read



Kerio Connect 3 Kerio OutlookConnector | 162

carefully utility's help. AdoptDb.exe is command line utility and needs to be started from command line prompt. eg.
AdoptDb.exe /p Test, where Test is the MSOutlook profile name.C:\User-
s\pstepanek\Downloads\DbAdopter\DbAdopter>AdoptDb.exeIncorrect parameters
for AdoptDbAdoptDb - Utility for setting Koff database to MAPI pro-
fileUsage:AdoptDb /p <profile>-------------------------------------------
-----------------p - name of existing MAPI profile to use C:\User-
s\pstepanek\Downloads\DbAdopter\DbAdopter>

6. Start Microsoft Outllook with the updated Kerio Outlook Connector profile. In case the Kerio Outlook Connector is a
newer version than the *.FBD file, database upgrade should be started by Kerio Outlook Connector itself. However it is
not recommended and if possible use the same version of Kerio Outlook Connector that is the original *.fbd database.

7. New adopted profile will start in offline mode. Do not switch it to online mode to prevent synchronization updates
(old profile data may be overwritten by scheduled synchornization updates in new profile).

Attachments:

adoptdb.zip

dbadopter_8_3_x64.zip

dbadopter_8_3.zip

3.20 How tomodify store location for the Kerio Outlook Connector Offline
I want to change the location of the Kerio Outlook Connector Offline (KOFF) store folder where the offline cache is
stored.

There are two possible options how to define where Kerio Outlook Connector Offline (KOFF) stores its internal
cache (offline database). One option involves Windows registry modification, the other option use Microsoft tool
"junction" to redefine NTFSmount point.

Specify data location using Windows registry settings (recommended)

This registry option is only available in version 7.2.0 and newer of Kerio Connect.

IMPORTANT
This article contains information about how tomodify the registry. Make sure to back up the registry before you
modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how
to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft
Knowledge Base: 256986 Description of the Microsoft Windows registry

How to point Kerio Outlook Connector Offline (KOFF) database location to use custom path

1. Open windows registry editor regedit.exe and navigate to "HKEY_CURRENT_USER\Software\Kerio\Outlook Connector
(Offline Edition)"

2. Create new registry key REG_SZ (REG_EXPAND_SZ) and add value "Cache Root Path"

3. Fill requested path to the new created registry key.

How to point Kerio Outlook Connector Offline (KOFF) database location to use roaming profiles

1. Open windows registry editor regedit.exe and navigate to "HKEY_CURRENT_USER\Software\Kerio\Outlook Connector
(Offline Edition)"

https://manuals.gfi.com/en/kerio/old/adoptdb.zip
https://manuals.gfi.com/en/kerio/old/dbadopter_8_3_x64.zip
https://manuals.gfi.com/en/kerio/old/dbadopter_8_3.zip
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2. Create new registry key REG_DWORD with value "Use Roaming Profile". Set the new registry key to non-zero value
(eg. 1).

NOTE
If both registry values are set, "Cache Root Path" has precedence.

The specified path MUST be :

on local disks. No network drive (eg. UNC path) is allowed.

with read/write/create/delete permissions for the configured user account. It is recommended to set per-
missions with no access for other users (to keep privacy)

unprotected by UAC (User Access Control). This applies toWindows Vista and Windows 7 systems. The User
Access Control (UAC) is Microsoft security technology and its description can be found in following Microsoft art-
icle:What is User Account Control?

Specify data location using Microsoft junction tool (only for NTFS filesystems )

The Microsoft Junction tool enables you to create symbolic links within the Windows NTFS file system.

Download the Microsoft Junction tool from: http://technet.microsoft.com/en-us/sysinternals/bb896768

The following Microsoft Knowledge Base article deals with symbolic links in greater detail:
http://support.microsoft.com/?kbid=205524

3.21 How to redirect Kerio Outlook Connector’s automatic update to another
Webserver

This article describes a way to download Kerio Outlook Connector's updates from another server.

IMPORTANT
This article works with Kerio Connect 7.4 and newer

3.21.1 Details
Downloading update packages can slow Kerio Connect server down. So, redirecting this traffic to another server may

help improve Kerio Connect's performance.

3.21.2 Technical background
When Kerio Outlook Connector asks for a new version, the Kerio Connect's response contains the "DownloadURL”
property, which contains an URL pointing to a directory with a new version of Kerio Outlook Connector. By default,
this URL points to a special directory on Kerio Connect server, which contains update packages.

Editing configuration files

It is possible to change the URL by the "AlternateDownloadURL” variable in Kerio Connect's configuration file,

mailserver.cfg. There are separate variables for Kerio Outlook Connector with Offline cache and Kerio Outlook
Connector without offline cache in proper tables. The variable for the Kerio Outlook Connector with Offline cache is in
the "KocOffline” table. The variable for the Kerio Outlook Connector without cache is in the "Koc" table. Those variables
are empty by default. Below is an example of the default table for Kerio Outlook Connector with Offline cache.

<table name="KocOffline">

http://windows.microsoft.com/en-US/windows-vista/What-is-User-Account-Control
http://technet.microsoft.com/en-us/sysinternals/bb896768
http://support.microsoft.com/?kbid=205524
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<variable name="MinParsedMessageSize">4096</variable>

<variable name="AlternateDownloadURL"></variable>

<variable name="UpgradePolicy">4</variable>

<variable name="DowngradePolicy">5</variable>

</table>

Format of URL

Example

http://server.domain/folder/

https://server.domain/folder/

file://C:\folder\

ftp://user:password@server.domain/folder/

The URL has to end with slash "/" or backslash "\" character!

Those URL are tested in Kerio Connect 7.4 and work fine.

The URL smb://shared\folder\ is not tested and probably won't work. You can use the
file://\\shared\folder\ one instead.

Required data

The new update directory has to contain all files required for automatic update of Kerio Outlook Connector. It is necessary

to copy all *.exe, *.tgz and *.sig files (for the required type of Outlook Connector plugin) from the original Kerio
Connect's directory to the new update directory. The original directory is as follows

kerio/mailserver/web/update/

IMPORTANT
It is necessary to update those files after each upgrade of Kerio Connect server.

3.22 Respond to a meeting request not possible without an organizer Outlook
2003

3.22.1 Summary
With Outlook 2003 an error could appear that says,"You cannot respond to ameeting without an organizer. Youmust add
an Organizer field to the item"

3.22.2 Details
The problem is in Outlook 2003 itself. You need to apply the following hotfix -
http://support.microsoft.com/kb/971366/en

http://support.microsoft.com/kb/971366/en
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3.23 I can’t see the spam/not spambuttons
Under normal circumstances, within Outlook 2000, 2002, and 2003 youwill see an additional Toolbar for the Kerio
Outlook Connector. This Toolbar contains two buttons for marking messages as "spam", or "not spam". These buttons can
be used in situations where the mail server incorrectly marked amessage as spam and youwant to inform the mail server
that the message was actually not spam (or vice-versa), in order to decrease the possibility of similar mistakes in the
future. Another symptom is that some or all of the Kerio specific menus tabs are missing from the Options within Outlook.
The "About Kerio Outlook Connector" option may also be missing from the Help menu.

In case you cannot see the Kerio Outlook Connector Toolbar, there are several possible solutions:

Make sure Outlook has all the latest updates and service packs. Refer to http://officeupdate.microsoft.com

Make sure you are running the latest version of Kerio MailServer, and that the Outlook Connector version matches the
build of the server.

Try creating a new profile from the Mail item in the Control Panel, located from the Start menu > Settings.

Make sure that no items have been disabled (2002 and 2003 only). Disabled items can be viewed under the Help >
About Microsoft Office Outlook. Disabled items can be reenabled from this dialog.

3.24 Kerio Connect 8.0.x and support for Microsoft Outlook 2013 - Part of
Microsoft Office 365 (Home Premium, Home and Business, etc.)

This article is valid only for Kerio Connect 8.0.x versions. It is highly recommended to upgrade to a recent version of
Kerio Connect server (Kerio Outlook Connector), which includes full support for the Outlook 2013 since the Kerio
Connect 8.1.0. There are additional configuration steps required to install Kerio Outlook Connector (KOFF) on the
Microsoft Outlook 2013 - Part of Microsoft Office 365 (Home Premium, Home and Business etc.). See details below for
more information.

IMPORTANT
You can check your version of MSOutlook at File > Office Account > About Outlook. There is the edition of Microsoft
Office and when it states it is Part of Microsoft Office 365, the article applies to your MSOutlook version.

It is possible to verify the type of onstallation using registry keys. Verify if the VirtualOutlook key exists in the
following location in the Windows registry:HKEY_LOCAL_
MACHINE\Software\Microsoft\Office\15.0\Common\InstallRoot\Virtual\Virtu
alOutlook.

The VirtualOutlook key is a REG_SZ value that contains the culture tag of the installed product language,
such as "en-us".

More details can be found in following Microsoft Knowledge Base article.

3.24.1 Details
The following procedure requires, that Microsoft Outlook 2013 - Part of Microsoft Office 365 (Home Premium, Home and
Business etc.) is already installed. The Kerio Outlook Connector (KOFF) is not installed (in case the KOFFwas already
installed, uninstall it before you proceed with following guide).

http://officeupdate.microsoft.com/
http://msdn.microsoft.com/en-us/library/office/ff864733.aspx
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Office 2013 32bit

1. Install Kerio Outlook Connector Offline.

2. Create folder C:\Program Files (x86)\Common Files\System\MSMAPI if it is not already created.

Windows 32-bit systems

Copy all files fromC:\Program Files\Microsoft Office
15\root\vfs\ProgramFilesCommonX86\SYSTEM\MSMAPI toC:\Program Files\Common
Files\System\MSMAPI

Windows 64-bit systems

Copy all files fromC:\Program Files (x86)\Microsoft Office
15\root\vfs\ProgramFilesCommonX86\SYSTEM\MSMAPI toC:\Program Files (x86)\Common
Files\System\MSMAPI.

Do not copy any subfolders! Copy only files fromwithin the folder.

Office 2013 64bit

1. Update registry in Windows to include the following registry key:

Create registry key HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mi-
crosoft\Office\15.0\Outlook, create String value Bitness, and set it to x64

Or, apply the attached registry file.

2. Install Kerio Outlook Connector. Create folder C:\Program Files\Common Files\System\MSMAPI if it is not
already created.

3. Copy all files fromC:\Program Files\Microsoft Office 15\-
root\vfs\ProgramFilesCommonX64\SYSTEM\MSMAPI toC:\Program Files\Common Files\System\MSMAPI.

Do not copy any sub-folders! Copy only files fromwithin the folder.

Repeat step 3 with all KOFF 8.0.X updates until Microsoft Office 365 is supported. When uninstalling KOFF, manually

remove files fromC:\Program Files\Microsoft Office 15\root\vfs\ProgramFilesCommonX86\SYSTEM\MSMAPI
or fromC:\Program Files (x86)\Microsoft Office 15\root\vfs\ProgramFilesCommonX86\SYSTEM\MSMAPI.

Attachments

registry_key.zip

3.25 Kerio Outlook Connector database upgrade
The upgrade process from one version of Kerio Outlook Connector to another version of Kerio Outlook Connector may
require internal database upgrade. Versions of Kerio Outlook Connector which requires database upgrade are listed
below.Versions which performs the upgrade of internal database:

Kerio Outlook Connector 7.2.0.

Upgrade procedure

Upon installation of the Kerio Outlook Connector, Kerio Outlook Connector will check if the database structure needs to
be updated or if it is already up to date. If it detects that the database is not up to date, one of following actions is
triggered:

https://manuals.gfi.com/en/kerio/old/registry_key.zip
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The user has enough disk space in his profile - The Kerio Outlook Connector starts the upgrade script which
uses the old Kerio Outlook Connector database and builds the new database next to the existing one. When all the data
from the old database has been migrated, this database will then be deleted. The database upgrade procedure may
take some time dependant on the hardware and disk performance of the users computer (approximate upgrade speed
is 1GB per 5 minutes).

The user does not have enough disk space in his profile - In this case the local upgrade script cannot finish
the upgrade of the old database. A warning message is displayed saying there 'was not enough disk space to proceed
with the upgrade of the database'. The upgrade will then be scheduled for the next time you restart MS Outlook. Before
you try to start the upgrade again, you need to free up enough disk space (approx. double the size of the exisiting data-
base) otherwise the upgrade will fail continually with the same error message.

The local upgrade of database cannot be performed for any other reason - In this circumstance, you will
need to create a new profile, or create a new Kerio Outlook Connector database, or you can empty the cache to force a
rebuild of the database. In this case the Kerio Outlook Connector builds a new database and it will do a full syn-
chronization from the server. The database is built using data from the Kerio Connect server, but this database upgrade
procedure may take more time than the first upgrade scenario. Total speed depends on customers connection speed to
the server and on server usage at the time of the synchronization.

Important
Microsoft Outlook will not start until the upgrade procedure finishes. During this time, data in Microsoft Outlook will
not be available to the user but the user can still use the Webmail interface to access their mailbox.

It is highly recommended to instruct users that this procedure is going to happen with the upcoming upgrade and
instruct them to take the appropriate action. It is also recommended that you carefully schedule this upgrade, because
users may have limited access to their mailboxes during the upgrade procedure.

3.26 Kerio Updater Service installation
To simplify future upgrades, Kerio Outlook Connector 7.3.0 introduces an improved upgrade system. Therefore transition
from Kerio Outlook Connector 7.2.x and older to 7.3 and newer requires Kerio Updater Service. This installs automatically
for users who have Administrator rights on their computer. Otherwise, a one-time manual upgrade is needed.

3.26.1 To find out whether manual upgrade is needed:
If you run Kerio Connect 7.2.3, login to admin console and check the warning log for a list of affected users.

Kerio Connect 7.2.3. reports affected users only in case the clients statistics are enabled. Double check your client stat-
istics are enabled on your Kerio Connect server in your configuration file if you want to detect affected users:

Open the Administration console of Kerio Connect.

Navigate to Configuration - Administration Settings

Press the Contribute to usage statistics button

Enable option "Allow Kerio Connect to send anonymous data to Kerio Technologies"

Clients statistics are updated each 14 days according to collected data. Upon the update process the information
about affected users is displayed to warning.log. If you do not see information about affected users in your warning log,
wait for next client statistics update in order to see them.

If you run an older version of Kerio Connect or there are no affected users reported by Kerio Connect 7.2.3, see
installed programs on computers with Kerio Outlook Connector. If Kerio Updater Service is not listed, the computer
needs amanual upgrade.
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3.26.2 To perform the manual upgrade
If you run Kerio Connect 7.2.x, simply reinstall Kerio Outlook Connector 7.2.x. You will be asked for Administrator pass-

word.

If you run an older version of Kerio Connect or need to use Domain Group Policy in Microsoft Active Directory, down-
load and install Kerio Updater Service from our End-User download section at http://www.keri-
o.com/connect/download.

3.26.3 What happens if the Kerio Updater Service is not installed?
Kerio Connect 7.3 or higher will immediately cause an automatic upgrade of Kerio Outlook Connector where elevated
Administrators permissions (Administrators password) will be required. If not provided, affected users will not be able to
send and receive email in Outlook as it will only run in offline mode. However, they will be able to use WebMail or any
other email client they use.

IMPORTANT
The upgrade to Kerio Outlook Connector 7.2.x (from 7.1.x and older) and to 7.3.x (from 7.2.x and older) needs also an
internal database upgrade. Formore information, refer to Kerio Outlook Connector database upgrade (page
166).

Example of the report fromwarning.log:

[08/Sep/2011
11:25:1
7]*********************************************************************************
*****************

[08/Sep/2011 11:25:17] Kerio Outlook Connector (Offline Edition) of some users
doesn't have Kerio Updater Service ( http://support.kerio.com/kb/609 ) installed.

[08/Sep/2011 11:25:17] If you upgrade Kerio Connect to 7.3 or newer, they will not
be able to use email.

[08/Sep/2011 11:25:17] To fix this, reinstall Kerio Outlook Connector ( 
https://server.domain.local/integration ) on affected users' computers.

[08/Sep/2011
11:25:1
7]*********************************************************************************
*****************

[08/Sep/2011 11:25:17] User admin@localhost does not have installed Kerio Updater
Service.

3.27 KOFF profile rebuild
This article will show you how to rebuild your KOFF profile and what kind of error messages can indicate that you need to
perform a rebuild.

When using the KOFF connector with Outlook there will be times when youmay need to rebuild your Outlook profile.
This can be caused sometimes by changes the administrator of Kerio Connect has made or when there is a problem
with KOFF store database.

Some of the most common messages that will appear if there is an issue with KOFF are the following:

http://www.kerio.com/connect/download
http://www.kerio.com/connect/download
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-Public folders have changed please re-configure your profile

-DATA_CORRUPT

-KOFF_UNAVALIABLE

To rebuild your profile you will need to do the following:

1. Close Outlook

2. Go to Start > Control Panel > Mail > Email Accounts

3. Edit your KOFF account and go to the ‘Maintenance’ tab

4. From there you can then ‘Empty Cache’

5. Start Outlook

This will then set your KOFF profile to re-sync data from the server. Depending on how large your email account is this
can take a few minutes or longer. If resetting your local cache does not help then youwill need to speak to your systems
administrator or contact Kerio technical support as this may be a problem at a server level.

3.28 KOFF Reminders failed afterWindows update in Outlook 2007 -MS KB
2583910
If you performWindows updates and install Microsoft update KB number 2583910 for Outlook 2007, you can receive the
following warning:

There was a problem reading one or more of your reminders. Some reminders may not
appear.

To resolve this issue:

1. Uninstall Microsoft update KB2583910.

2. Start outlook.exe with the option /cleanreminders turned on.

For specific information about using flags on Outlook start up, visit http://www.howto-
outlook.com/howto/commandlineswitches.htm.

For more details about the update causing this problem, visit http://support.microsoft.com/kb/2583910.

3.29 Location of KOFF store and debug files
I need to access the local store and debug files for the Kerio Outlook Connector Offline Edition.

Please note that if you have anti-virus installed on the client machines it is best practice to exclude the directory
where the Kerio store and debug log is kept because the anti-virus could corrupt the data.

3.29.1 Details

Getting the debug.log file

You can get the debug.log file from the account settings (see images below for more details):

1. Open Start > Control Panel > Mail settings

2. Choose appropriate profile in case you use more profiles, or simply press E-mail Accounts... option in Mail Setup dialog.

http://www.howto-outlook.com/howto/commandlineswitches.htm
http://www.howto-outlook.com/howto/commandlineswitches.htm
http://support.microsoft.com/kb/2583910
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3. Open profile settings, choose Maintenance tab in Kerio Outlook Connector settings dialog, and click the Advanced...
button as shown on the image below. Then click Open File Location button in the Error Reporting - Advanced Options
dialog, which opens File Explorer at the location of the Kerio Outlook Connector data store. Be sure all debug log options
are disabled during standard operational state. When debug log options are enabled, youmay notice slower responces
of MS Outlook with the Kerio Outlook Connector account configured due to excessive logging.
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4. The debug.log file is in the opened folder path. In addition you can see all Kerio Outlook Connector profiles data store
folders, where the Kerio Outlook Connector.

The file location of the data store

Windows XP & Windows 2000 - C:\Documents and Settings\<users>\Local settings\Application Data\Kerio\Outlook
Connector\<profile name>

Windows Vista & Windows 7 - C:\Users\<user>\AppData\Local\Kerio\Outlook Connector\<profile name>
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NOTE
The part of the path is hidden from view by default in Windows Explorer. In order to view these folders youwill
need to enable the correct view in Windows Explorer. Following links explains how to enable view of hidden files in
Windows Explorer.

Windows XP & Windows 2000 - http://www.-
microsoft.com/windowsxp/using/helpandsupport/learnmore/tips/hiddenfiles.mspx

Windows - 7-10 https://support.microsoft.com/en-us/help/14201/windows-show-hidden-files

You are able to navigate to the data store folder of each Kerio Outlook Connector account now.

Kerio MailServer 6.7.0 or older has debug.log file stored within the 'Outlook Connector' profile folder.

3.30Messages can bemoved to Kerio Outloook Connector Store folder
Outlook will allow a user tomove an email to the root level folder "Kerio Outlook Connector Store" as if it were a normal
mail folder. Though the email moved will seem to disappear as if it were deleted, the email can be recovered using the
following instructions.

1. Right-click on the "Kerio Outlook Connector Store" folder

2. Left-click on "Properties for Outlook Today"

3. Select the "Home Page" tab.

4. Uncheck "Show home page of this folder by default"

5. Click on the "OK" button.

The email can now be moved to a true mail folder. The same instructions can be used to re-enable the "Show Home
Page" option after the email has been moved out of the Outlook Connector Store folder.

NOTE
Please note that this issue can happen with any mailserver that uses Outlook as an email client. This is not an issue
specific to Kerio MailServer or the Kerio Outlook Connector.

3.31Microsoft Outlook 2010may crashwhen refreshing free/busy information
This problemwas confirmed by Microsoft and there is on demand patch released by Microsoft to resolve this problem.
Read notes in the article below for more details: http://support.microsoft.com/kb/2281463/en-us

3.32Microsoft Outlook: Attachment exceeds allowable limit
Youmaybe get a warning in Outlook that the allowable attachment size is exceeded though you have defined a higher
value in Kerio Connect as the attachment youwish to send.

The problem is in Outlook 2010 itself, not a Kerio Outlook Connector Offline Edition (KOFF) specific issue. You find a
solution in the following Microsoft article in the section "Resolution > Internet email account" You can either download
the Microsoft Fixit Tool or tweak your registry.

IMPORTANT
The problem is still present in Outlook 2013!

https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/win_fcab_show_file_extensions.mspx?mfr=true
https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/win_fcab_show_file_extensions.mspx?mfr=true
https://support.microsoft.com/en-us/help/14201/windows-show-hidden-files
http://support.microsoft.com/kb/2281463/en-us
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Details how to fix it can be found in Microsoft Knowledge base: http://support.microsoft.com/en-us/kb/2813269

3.33 Optimizing performancewith Kerio Outlook Connector (Offline)
Youmay find that some installations of Outlook, when using the Kerio Outlook Connector, exhibit slowness in loading
particular folders or other operations. This article explains some techniques to improve performance, and discusses some
of the requirements and possible causes of Outlook performance issues.

3.33.1 System Requirements
The Kerio Outlook Connector Offline Edition (KOFF) runs a separate executable program called Koffbackend.exe. This
program performs much of the caching of data from the local email database. On a large mailbox, this process may
consume upwards of several hundred Megabytes. It is therefore recommended for the computer using KOFF to have at
least 2 GB of RAM.

3.33.2 Disable 'Group by' view
In Outlook 2003 and above, there is an option to show emails in groups. If you find that folders such as the 'Sent Items'
take an excessive time to load, it is recommended to disable the 'group by' view, which is the view option, 'Show in
groups'.

3.33.3 Disable Outlook Instant Search
In Outlook 2007, there is an instant search option which can cause slowness in Outlook with KOFF. We have noticed
significant improvements after disabling the Outlook instant search feature. Instructions are available on the following
link: http://office.microsoft.com/en-ca/outlook-help/turn-instant-search-on-or-off-HA010237833.aspx

Note that KOFF has its own built-in searching, and does not depend on the Outlook Instant Search feature.

3.33.4 Disable Other Plugins
It's possible that other MAPI or Anti-Virus plugins may conflict with the Kerio Outlook Connector, resulting in slow load
times or message download. If none of the options above have worked, it is recommended to temporarily disable any
Outlook plugins to identify if there is in fact a conflict which is resulting in degraded performance. If the performance
improves after disabling the plugin, please contact Kerio support to report the issue.

3.34 Outlook free busy service always returns ’no information’
When adding invitees to an event, Outlook returns 'no information' for the availability of the selected contact.

Depending on the version of Outlook, there are a few different reasons for this behavior.

NOTE
Kerio Connect returns the free/busy data for the time interval of twomonths by default. This is due to security
reasons as there are clients which do not respect the interval settngs and may cause performance issues on the
server by requesting whole calendar all the time free/busy information is required. Default interval can be
configured in Kerio Connect configuration file.

<variable name="OutlookFreeBusyInterval">2</variable>

The user has never logged in - Before any free/busy information is available, the user must have at least a calendar. A
calendar will not be created until a user logs into their account.

http://support.microsoft.com/en-us/kb/2813269
http://office.microsoft.com/en-ca/outlook-help/turn-instant-search-on-or-off-HA010237833.aspx
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The option to publish at some location has been enabled in Calendar options- In all Outlook versions, the option to
publish free/busy information must be unchecked. By default, this option is already unchecked. This option is located
under Tools > Options > Preferences > Calendar Options > Free/Busy Options

Outlook is using cached browser information -Outlook Free/Busy uses HTTP, and therefore borrows information
cached by Internet Explorer. It is required to clear the offline cache. This is located under Tools > Internet Options > Gen-
eral. In the "Temporary Internet Files" section, choose the "Delete files" button.

The Microsoft Web Publishing Wizard is not installed (Outlook 2000 only) - In Outlook 2000, it is necessary to down-
load and install the Microsoft Web Publishing Wizard. Although the download link mentions support for Windows
98/NT, it will work on any Windows OS. There is no configuration necessary in the installer.

Internet Explorer setting is not correct - An Internet Explorer setting may prevent the .ics file from downloading via
HTTPS. In Internet Explorer on the Outlook computer, go to Tools > Internet Options > Advanced. In the Security section,
the checkbox for "Do not save encrypted pages to disk" should be unchecked.

3.35 Outlook with the Outlook Connector is crashing or hanging!
Outlook has unexplained crashes or hangs when using the Outlook Connector.

There are many possible causes for Outlook to crash or hang. Outlook may be configured improperly. The Outlook profile
may be corrupted. Add-on programs may cause problems with Outlook Connector. Antivirus programs can interupt the
normal flow of communication between the client and server.

We will address all of the common problems in this article, and how to solve them. If all else fails, you can contact Support.
We will provide information on how to best contact Support for these issues.

Staying Up To Date

First, make sure that your operating system, Outlook, and Outlook Connector are all fully patched and up to date.

Profile and Configuration

The Outlook profile is a frequent cause of problems. Many problems can be resolved by creating a new profile.

To create a new Outlook profile:

1. Open Control Panel > Mail.

2. Open "Show Profiles". You will see a list of your current profiles.

3. Set "When starting Microsoft Office Outlook, use this profile" to Prompt for a profile to be used.

4. Click "Add" to create a new profile. Follow the steps and create an account of Additional Type, Kerio MailServer

5. Please make sure that you set "Default Delivery Location" to Kerio Outlook Connector Store. This is critical for Kerio
Outlook Connector to function properly!

6. Complete the account with the information you have used to create prior Outlook Connector accounts

7. Do not create additional POP3 or IMAP accounts in this profile. This is not supported.

Note
When you create a new profile, you will not lose any mail, calendars or contacts. Your original profile will continue to
be available. Your profile-specific settings will not be available in the new profile; these include default views,
sorting options, and distribution lists.
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Antivirus and Personal Firewalls

Antivirus programs and personal firewall programs can change or remove packets, rewrite files on disk, or alter the
memory of running programs. All of these can cause problems for Outlook. Disable any antivirus programs and personal
firewall programs.

Please note, this is a very common problem. Do not skip this step. If you contact Support and you have not disabled your
antivirus and personal firewall programs, this is the first thing we will ask you to do.

AVG AntiVirus is known to cause problems with Outlook and the Outlook Connector. You need to disable the email
scanning portion of AVG antivirus for Outlook to work properly. On most versions of AVG, the systray icon will change to a
gray color when this is done.

Add-Ins for Outlook

Outlook add-ins (also called "plug-ins") can cause conflicts with the Outlook Connector.

To disable other Outlook Add-ins:

1. In Outlook, go to Tools > Options > Other > Advanced Options

2. Click on Add-In Manager. Uncheck everything except for "Kerio Outlook Connector UI Extentions", then choose OK.

3. Click on "COM Add-Ins" and be sure nothing is in there except perhaps the "Kerio Synchronization Add-In."

Other Causes

The Google Desktop Search can cause excessive memory use and hangs when used with the Outlook Connector. You
should uninstall it to confirm that it is causing your problem. If it is not the cause, youmay reinstall it.

Contacting Kerio Support

If none of the above steps have solved your problem, then you should contact Kerio Support. Before you contact us,
please do the following so we can resolve your problem as quickly as possible.

1. Enable debug logging in Kerio Outlook Connector. Formore information, refer to Location of KOFF store and
debug files (page 169). We will want the logfile it creates when you next experience the problem.

2. Enable 'SMTP Server session' and 'IMAP server session' in the KMS debug log. We will want the debug log after you
next experience the problem.

3. When the hang or crash occurs, note the exact time.

4. If it was an email (either being sent, or received) then get the source of that email fromwebmail by right-clicking on
it, and going to "View Source" and paste it into a text document.

5. Contact Kerio Support. Send the files above, the exact time, the username that experience the problem, and the ver-
sions of the user's operating system, Outlook and Kerio Outlook Connector.

This information makes discovering the source of a hang or crash far easier, and resolution is greatly speeded.

3.36 Problems withMicrosoft KB946983 update and KB952142 update
We found many complaints in internet forums that KB946983 causes various problems with Microsoft Outlook. We were
able to reproduce some of them and we reported them toMicrosoft. Microsoft update KB946983 has possible problems
and we recommend it shouldn't be installed until it will be fixed by some other update. We also found these problems
are caused also by a newer version of this update - KB952142.

In order to resolve these problems, follow one of these suggestions:

http://www.kerio.com/support.html
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According to following Microsoft's bulletin http://www.microsoft.com/technet/security/Bulletin/MS08-015.mspx,
Outlook 2007 with Service Pack 1 isn't affected by security error which is solved by the update KB946983. So users which
are using Microsoft Outlook 2007 can use following workaround:

Install Service Pack 1 for Outlook 2007.

Remove security update KB946983 and security update KB952142.

NOTE
Sometimes after deleting the KB946983 youmay still experience the problemwith absent KOFF plugin. You have to
enable the plugin within MSOutlook properties.

The procedure for Outlook 2007 follows:

1. Outlook menu > Tools > Security Center.

2. Choose "Addins" from lefthand menu.

3. Choose "Denied Items" from combobox on the bottom of the form; click the "Go..." button next the combo.

4. Choose "Kerio Outlook Connector User Interface" from the list and click "Allow" button.

3.37 Unknown Error 0x80041004" when sending mail
Outlook users report that when attempting to send mail, they receive the error:"Task 'Kerio Mailserver -
Sending' reported error (0x80041004): 'Unknown Error 0x80041004'". Mail
remains in the Outbox.

This can occur when the Kerio Outlook Connector profile in Outlook is set to use a "Default Delivery Location" which is
not the Kerio Outlook Connector Store. For example, youmay have it set to "Personal Folders". For the Kerio Account, the
data store should always be the Kerio Outlook Connector Store.

1. Go to Tools > E-mail Accounts. The "Deliver new e-mail to the following location" setting should be "Kerio Outlook
Connector Store". It should not be "Personal Folders" or any other setting.

2. Restart Outlook.

3. Delete mail files in all Outboxes. This includes Personal Folders if you have them.

Sending mail should now work normally.

http://www.microsoft.com/technet/security/Bulletin/MS08-015.mspx
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4 Mobile Devices
This section provides information about synchronization with various mobile devices.

4.1 Synchronizing data with mobile devices 177

4.2 Configuring IMAP, CardDAV, and CalDAV on Android based devices 177

4.3 Manual Configuration of CalDAV and CardDAV accounts 178

4.4 Configuring Microsoft Windows Phone 8 using Exchange ActiveSync 179

4.5 Synchronizing your iPhone with Kerio Connect 183

4.6 Integrating your account with Spark by Readdle 193

4.7 3rd Party apps for Kerio Connect to sync contacts and calendar 198

4.1 Synchronizing data withmobile devices
You can synchronize your Kerio Connect account with various mobile devices.

Read the following articles with detailed information:

Kerio Connect Sync app for Android devices

Synchronizing your iPhone with Kerio Connect

Configuring Microsoft Windows Phone 8 using Exchange ActiveSync

Configuring IMAP, CardDAV, and CalDAV on Android based devices

Manual Configuration of CalDAV and CardDAV accounts

4.2 Configuring IMAP, CardDAV, and CalDAV onAndroid based devices
You are configuring an Android based device to synchronize Email, Contacts, and Calendars with Kerio Connect.

The Android mobile operating system supports a variety of options for synchronizing Email, Contacts, and Calendars.
This article addresses the specific options which combine the open protocols (IMAP, CalDAV, and CardDAV).

Android OS natively supports IMAP for managing email, however CalDAV and CardDAV require installation of the Kerio
Connect Sync app for Android. Formore information, refer to 3rd Party apps for Kerio Connect to sync contacts and
calendar (page 198).

IMAP Configuration

To configure IMAP, do the following:

NOTE
This assumes as an example, that your email address is myname@mydomain.com, and your Kerio Connect server is
located at mail.mydomain.com. These values must be replaced by your own email address and location of your Kerio
Connect server.
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1. From the Home screen, tap the Application button and then tap the Email icon.

2. If this is your first email account, you will be presented with an email setup screen, tap the Next button. Otherwise,
press the Menu button, tap Accounts, press the Menu button, and tap Add account.

3. Enter your entire email address (e.g., myname@mydomain.com) and in the second box, enter the password asso-
ciated with your email account.

4. Tap the Manual setup button and then tap the IMAP button and enter the following information in the fields
provided:

Username—Enter your entire email address (e.g., myname@mydomain.com).

Password—Enter the password associated with your email account.

IMAP server—Enter the secure server name: mail.mydomain.com

Port—Enter the secure port number: 993

Security type—Select SSL (always)

5. Tap the Next button. The device will connect to the internet and check your incoming settings.

6. On the Outgoing server settings screen, enter the following information in the fields provided:

SMTP server—Enter the secure server name: mail.mydomain.com

Port—Enter the secure port number: 587

Security type—Select SSL (always)

7. Tap the Require sign-in checkbox then tap the Next button and the device will connect to the internet and check
your outgoing settings.

8. On the Account options screen, make changes, as desired.

9. Tap the Next button. On the Set up email screen, enter your name in the Type your name field (this is the name
that will be displayed in the From field of email messages you send) and then tap the Done button.

4.3Manual Configuration of CalDAV and CardDAV accounts
Learn configuring synchronization of Contacts, Calendars, and Tasks from a computer or mobile device with Kerio
Connect.

CalDAV and CardDAV are web protocols which use standard URLs for accessing remote resources, specifically calendars,
tasks, and contacts. When configuring access to these types of resources, you will need to provide the correct location via
a URL string. If you are attempting to access a resource that is shared (e.g. public folders), make sure that you have
sufficient access rights. Due to the security requirements of some mobile devices, we recommend configuring a signed
SSL certificate in Kerio Connect.

If you are using an iOS based device or Mac OS X, the configuration is performed automatically by browsing to the Kerio
Connect Client login page and choosing the link to set up your device.

The following URLs can be used to access Calendar, Contact, and Task folders via CalDAV and CardDAV protocols:

NOTE
In the paths below, 'mail.example.com' represents the hostname of your Kerio Connect server, 'example.com'
represents the email domain where the item is located, 'user-name' represents the login name of a user, and
'resource-name' represents the name of a room or equipment.
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CalDAV URLs

For your own calendar and tasks: http(s)://mail.example.com/caldav/users/example.com/user-name

For shared calendars, and tasks: http(s)://mail.example.com/caldav/users/example.com/user-name

For a specific resource calendar: http(s)://mail.example.com/caldav/users/example.com/resource-name

For public calendars, and tasks: http(s)://mail.example.com/caldav/users/example.com/.public

CardDAV URLs

For your own contacts: http(s)://mail.example.com/carddav/users/example.com/user-name

For shared contacts: http(s)://mail.example.com/carddav/users/example.com/user-name

For public contacts: http(s)://mail.example.com/carddav/users/example.com/.public

4.4 Configuring Microsoft Windows Phone 8 using Exchange ActiveSync
Kerio Connect 8.0.1 and above supports the ability to synchronize mail, contacts, calendars, and tasks toMicrosoft
Windows Phone 8 devices via the Exchange ActiveSync protocol (EAS).

4.4.1 Which data can be synchronized

Formore information, refer to Synchronizing folders with mobile devices (page 126).

4.4.2 Configuring Kerio Connect
There is no additional configuration necessary to support Exchange ActiveSync (EAS) fromMicrosoft Windows Phone 8.

Check the following items:

Exchange ActiveSync add-on in Kerio Connect

HTTPS service running and port 443 open on your firewall

The status of configured EAS devices can be viewed from the users dialog once the account has been successfully

added. In the administration interface, go toAccounts > Users, right click on a user and selectMore Actions >
Mobile Devices….
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4.4.3 Configuring Windows Phone 8

1. Launch the mail application from the home screen.

2. If it is the first time, create a new account. Otherwise, choose add email account from the menu options.

3. Select advanced setup.
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4. Enter your email address and password and click next.
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5. Select Exchange ActiveSync as the account type.

6. Enter the name of your domain (e.g.feelmorelaw.com) and server address (e.g.mail.feel-
morelaw.com).
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7. Click Sign in.

Now you can synchronize your Windows Phone 8 device with your account.

NOTE

If you are using a self-signed SSL certificate, you will receive an Untrusted Certificate warning. Click continue to
add the account.

If you synchronize your Kerio Connect account with an Exchange ActiveSync device, the following applies due to
the limitation of the Exchange ActiveSync protocol: Only the first three email addresses synchronize and the email
address types don't synchronize (for example,work email, or home email).

4.5 Synchronizing your iPhonewith Kerio Connect
To synchronize your iOS devices, including iPads and iPhones, with your Kerio Connect account:

Install a profile with a SSL certificate, and IMAP, CardDAV and CalDAV accounts

Create an Exchange ActiveSync (EAS) account

NOTE
Administrators should verify the correct ports are open on the firewall. See Server configuration below.
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4.5.1 Creating accounts automatically

Creating an IMAP account

To synchronize your account via IMAP, CalDAV and CardDAV, use the auto-configuration tool:

1. In your iPhone browser, type the URL address of Kerio Connect Client.

2. Tap Integration with device.

3. Tap Mail, Contacts, Calendars.
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4. Tap Continue.

5. Type your username and password and tap Log In.
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6. On the Install profile page, tap Install.

7. If your server uses, for example, a self-signed certificate, a warning may appear during the installation. Tap Install any-
way.

8. Tap Done.
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Your iPhone is ready. To see additional settings, go to Settings > Mail, Contacts, Calendars on your iPhone, and
select the account.

To select which folders to sync to your iPhone, see Synchronizing folders with mobile devices.

Configuring an Exchange ActiveSync account

NOTE
Exchange ActiveSync (EAS) is a licensed option. Ask your administrator if your account supports EAS.

1. In your iPhone browser, type the URL address of Kerio Connect Client.

2. Tap Integration with device.
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3. Tap Mail, Contacts, Calendars.

4. Tap Use Exchange ActiveSync instead.
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5. Type your username and password and tap Log In.

6. On the Install profile page, tap Install.
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7. If your server uses, for example, a self-signed certificate, a warning may appear during the installation. Tap Install any-
way.

8. Tap Done.
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Your iPhone is ready. To see additional settings, go to Settings > Mail, Contacts, Calendars, and select the account.

To select which folders to sync to your iPhone, see Synchronizing folders with mobile devices.

Due to the limitations of the Exchange ActiveSync protocol:

Only the first three email addresses synchronize for each contact.

The email address types don't synchronize (for example, work email, or home email).

4.5.2 Removing accounts

To remove profiles that has been installed via the auto-configuration tool, go to Settings > General > Profiles. Select
the profile and tap Delete Profile.
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You can remove also your Exchange ActiveSync account via your Kerio Connect Client. Formore information, refer to
Resetting yourmobile device in Kerio Connect Client (page 75).

4.5.3 Server configuration
Administrators should open the following ports on your firewall:
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Protocol Ports

CalDAV, CardDAV TCP ports 80/443

IMAP TCP ports 143/993

HTTP/HTTPS (EAS) TCP ports 80/443

To verify the status of EAS connected iOS devices, go to the administration interface toAccounts > Users, select a user
and click More Actions > Mobile Devices.

4.6 Integrating your account with Spark by Readdle
Spark by Readdle is an email application for iOS devices.

4.6.1 Creating accounts in Spark

1. Download the application through the App Store.

2. Open the app and tap Log in.

http://apple.co/1JimIHP
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3. Tap Kerio Connect.
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4. Type your email address and password, and tap Log in.
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5. Tap Done twice.
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If Spark cannot locate your account, your must also type the Kerio Connect server name:

1. Tap Show advanced settings.

2. Type your Server name.

3. Click Log in.
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4.6.2 Working with Spark

For additional information about Spark, consult the Spark knowledge base.

4.7 3rd Party apps for Kerio Connect to sync contacts and calendar
As an alternative to Exchange ActiveSync, the Kerio Connect supports CalDAV and CardDAV and one can use a number
of free Android apps available fromGoogle Play to:

Synchronize your tasks, calendars, and contacts

Synchronize public folders

Push notifications to immediately synchronize changes

Synchronize calendar colors

For more information on supported applications and instructions, see Configuring CalDAV/CardDAV accounts in
Android.

http://bit.ly/1PD1Lyb
https://support.kerioconnect.gfi.com/hc/en-us/articles/360016103699
https://support.kerioconnect.gfi.com/hc/en-us/articles/360016103699
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